aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: AMULE SVN e dipendenze...  (Read 2209 times)

Odinotux

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
AMULE SVN e dipendenze...
« on: June 12, 2007, 12:43:01 PM »

Ciao a tutti...mi è successo che dal 1 giugno non riesco più a installare amule cvs per problemi con dei pacchetti non aggiornati, cioè:
  Dipende: libc6 (>=2.5-5) ma 2.5-0ubuntu14 verrà installato
  Dipende: libgcc1 (>=1:4.2-20070516) ma 1:4.1.2-0ubuntu4 verrà installato
  Dipende: libstdc++6 (>=4.2-20070516) ma 4.1.2-0ubuntu4 verrà installato

...dove li potrei trovare??...in quale repository?...c'è qualcuno che ha risolto?     
Logged

ikaros

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 10
Re: AMULE SVN e dipendenze...
« Reply #1 on: June 14, 2007, 12:01:20 PM »

Io ho installato senza problemi seguendo i consigli i 1Carlos qui -> .:LINK:.
Logged
http://www.p2pdoctor.it  - I Dottori Del P2P