aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Webserver attivo  (Read 1665 times)

prael

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 8
Webserver attivo
« on: July 30, 2007, 12:13:27 AM »

Ciao a tutto. Volevo segnalare un problema che riscontro recentemente in Amule Ver. 2.1.3 per OS X 10.4.

Succede che quando avvio il programma, questo tenta di connettersi, ma inutilmente. Leggendo nel Log di Amule allora trovo sempre questa scritta:

2007-07-28 01:12:24: Webserver attivo sul pid 765

A questo punto devo entrare nelle impostazioni di programma ed alla voce CONTROLLI REMOTI - parametro PORTA WEBSERVER, modificare la porta esistente con quella riportata nel log.

Ma è normale che io debba cambiare così spesso (praticamente ogni volta che mi collego) questo indirizzo? Fino a qualche settimana fa non dovevo mai modificare questo valore...

Grazie a chi mi può aiutare.
Paolo

P.S. qualcuno sa se (e quando) uscirà una 2.1.4 del programma?
Logged

myth

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 38
  • Offline Offline
  • Posts: 579
Re: Webserver attivo
« Reply #1 on: July 30, 2007, 01:42:44 AM »

La 2.1.4 non credo che esca, vista che la versione attuale in "costruzione" e' la CVS 2.2.0.....

Per il Webserver, ti server?
Se no lo disattivi....
Logged

prael

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 8
Re: Webserver attivo
« Reply #2 on: July 31, 2007, 12:26:35 AM »

Scusa, ma per disattivarlo (ammesso che non mi serva) cosa disattivo? Quale voce dei parametri?

Per quanto riguarda la versione del programma, io intendevo dire una qualsiasi versione superiore alla 2.1.3 (che è quella attualmente da me usata).
Tu mi stai dicendo che ne esiste una già successiva alla 2.1.3? Ma sul sito www.amule.org non mi sembra che venga menzionata.
Dove posso trovarla?

Grazie e scusa  le mie domande un po' sempliciotte.
Paolo
Logged

myth

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 38
  • Offline Offline
  • Posts: 579
Re: Webserver attivo
« Reply #3 on: July 31, 2007, 10:00:40 AM »

Qui: http://www.hirnriss.net/?area=cvs trovi la versione sempre piu' attuale, pero' bisogna compilarla manualmente.... (se non sai come, lascia perdere...).

Per disattivare il WebServer, ti ho fatto uno screenshot come sono le impostazioni mie....
Logged