aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: amule 2.1.3 cvs  (Read 2752 times)

erosrudi

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
amule 2.1.3 cvs
« on: November 04, 2007, 08:08:20 PM »

Ciao a tutti, premetto che sono un neofita di amule e di linux, molto direi visto che ho iniziato solo oggi, comunque, questo e' il mio problema... ho scaricato amule 2.1.3.deb e amule-common 2.1.3. deb, ho cercato di installarlo su UBUNTU 7.10 dopo molti tentativi ed una mezza giornata passata in internet a cercare le lib che mancavano, sono riuscito a farlo partire, ma se provo a entrare in prefernze o impostazioni mi esce senza darmi errori... per collegarlo ho dovuto inserire a mano il primo indirizzo server senno' anche in questo caso si resettava... sicuramente non ho fatto o installato qualcosa ma onestamente non lo so', per questo chiedo aiuto
Logged

gash

  • Jr. Member
  • **
  • Karma: -2
  • Offline Offline
  • Posts: 52
  • ArchLinux
Re: amule 2.1.3 cvs
« Reply #1 on: November 04, 2007, 08:25:36 PM »

La cvs e la 2.1.3 sono due cose differenti
Per la CVS guarda questa guida http://eccelinux.org/wiki/index.php?title=Amule_CVS
Per la 2.1.3, non occorre scaricarla la trovi nei repo, rimuovi quello che hai installato
Code: [Select]
sudo apt-get remove amule*poi pulisci con
Code: [Select]
sudo apt-get autoremovequesto potrebbe chiederti di confermare la rimozione, conferma.
Code: [Select]
sudo apt-get autocleane poi reinstalla con
Code: [Select]
sudo apt-get install amule amule-common