aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Problema con amule 2.2.0  (Read 2066 times)

lxuser

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 20
Problema con amule 2.2.0
« on: November 14, 2007, 04:10:57 PM »

Hola, el caso es que necesito bajar unos archivos de mas de 4Gb y con la versión 2.1.3 no se puede, uso xubuntu 7.10 y me he bajado de http://forum.amule.org/index.php?topic=13700.0 la versión que pone amule only de 2007-11-11 y la de 2007-11-10 además de la versión aMule with amulegui, amuled, amulecmd, amule-link-creator 2007-11-11, el caso es que instale la que instale me da un error, a la hora de instalar arriba pone estado: se satisfacen todas las dependencias, pero cuando comienza a instalar (evidentemente con el amule cerrado) he echo una captura de lo que sale http://i231.photobucket.com/albums/ee227/lxuser/emule.jpg

edito para decir que otras veces sale esto http://i231.photobucket.com/albums/ee227/lxuser/amule2.jpg ?¿?¿?

¿Que debo hacer?
Gracias.
« Last Edit: November 14, 2007, 04:23:01 PM by lxuser »
Logged

wuischke

  • Developer
  • Hero Member
  • *****
  • Karma: 183
  • Offline Offline
  • Posts: 4319
Re: Problema con amule 2.2.0
« Reply #1 on: November 14, 2007, 04:22:41 PM »

Hola,

Desinstala aMule 2.1.3 primero y intenta después una vez más.

Saludos
Logged

Festor

  • Hero Member
  • *****
  • Karma: 79
  • Offline Offline
  • Posts: 940
  • Offline -> Studying...
Re: Problema con amule 2.2.0
« Reply #2 on: November 14, 2007, 04:44:02 PM »

lxuser, los paquetes .deb del aMule CVS 2.20 estan construidos de una forma diferente a los de los repositorios de Ubuntu.

Mientras que en los repositorios de Ubuntu dividen el aMule en 4 paquetes, yo lo concentro en uno entre otras cosas por que es más sencillo y practico de distribuir.

El problema es que si intentas actualizar el aMule 2.13 instalado con uno de esos paquetes te dara error, por lo que como bien dice en el post:

Code: [Select]
Note: You must remove all the packages you have installed before aMule since it could give you problems when you try to install this.
Tienes que desinstalar todos los paquetes del aMule que hayas instalado.

lxuser

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 20
Re: Problema con amule 2.2.0
« Reply #3 on: November 14, 2007, 04:49:42 PM »

Hay que lelo soy, con lo grande que estaba esa frase y con las prisas no la vi, primero desinstalar amule 2.1.3 :P ya esta, instalado y funcionando perfectamente, me coge archivos de mas de 4gb y encima con ofuscacion toma ya ;D

Saludos y gracias a los dos.
Logged