aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: trotz aMule 1.1.2 findet er keine Sourcen?  (Read 2886 times)

jfk2k

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 9
trotz aMule 1.1.2 findet er keine Sourcen?
« on: November 06, 2003, 03:09:31 AM »

Hi,

ich dachte der 'no sources' bug wäre behoben ? Das scheint bei mir nicht der Fall zu sein - wie siehts bei Euch aus ?

Meine angefangenen Downloads aus den vorherigen aMule-Versionen laufen perfekt, nur neue will er nicht.  Auch wenn ich eine recht verbreitete Datei reinschmeisse bzw. per Suche hinzufüge will er partou keine Quellen finden.

z.B. für "Emule v0.30c" findet aMule per Suche mehr als genug Quellen - nur wenn ich es zum Download hinzufüge nichts (ist nur ein Beispiel)

Compilieren lies sich aMule perfekt - absolut stabil seit min. 15 Std.  gestartet mit dem üblichen export blabla ...


bye JFK2k
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3923
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: trotz aMule 1.1.2 findet er keine Sourcen?
« Reply #1 on: November 06, 2003, 03:29:12 PM »

das dauert bissi mit den sources, und hat mit server reasktime zu tun .. wir gehen auf nummer sicher und wollen nicht vom server gebannt werden, wenn aMule zu oft/schnell nach den quellen nachfragt ..

gruss
delta