aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule won't start - Mac 10.4 Tiger  (Read 2026 times)

annat

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
aMule won't start - Mac 10.4 Tiger
« on: February 15, 2008, 05:10:42 PM »

Hello
I have a MacBook with Tiger 10.4.11 and I downloaded aMule 2.1.3 universal binary code but it won't start. it just keep jumping up and down in the doc. I tried to open it through the terminal and this is what I get

Last login: Fri Feb 15 08:43:47 on console
/Applications/aMule.app/Contents/MacOS/amule; exit
Welcome to Darwin!
~ annat$ /Applications/aMule.app/Contents/MacOS/amule; exit
Initialising aMule
Checking if there is an instance already running...
No other instances are running.
Loading temp files from /Users/annat/Library/Application Support/aMule/Temp.

All PartFiles Loaded.
ListenSocket: Ok.

External connections disabled in config file
*** Server UDP socket (TCP+3) at 0.0.0.0:4665
*** TCP socket (TCP) listening on 0.0.0.0:4662
*** Client UDP socket (extended eMule) at 0.0.0.0:4672

Please help!
I've had aMule before on this computer and it worked just fine and then suddenly it stopped working. I've been trying to uninstall and install for a few months now. It doesn't seem to be resolved by any newer version.
Thanks!
annat
Logged