aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: amuled crash with --disable-nls  (Read 1119 times)

Nodsu

  • Jr. Member
  • **
  • Karma: 3
  • Offline Offline
  • Posts: 62
amuled crash with --disable-nls
« on: February 15, 2008, 05:28:34 PM »

Netbsd 4.0, wx 2.8.7, aMule SVN 15.02.2008

I configure amule with --disable-nls and it builds fine. Upon running amuled it dumps core. The problem is Localize_mule() called at application startup. Commenting out the relevant line fixes the problem for me of course, but I suppose there should be some checks in place whether to try to localise mule or not.
Logged