aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: intalation problems...  (Read 2244 times)

the_hommer

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
intalation problems...
« on: March 24, 2004, 07:34:46 PM »

Sice 1 month I have stardted using linux, and now I want to install the Amule.
I'm using a devian. To install the wxwin I've used apt-get (apt-get install libwxbase2.4, apt-get install libwxgtk2.4) and after "apt-get update" and "apt-get install amule", but I get the following "The following packages have unmet dependencies:
  amule: Depends: libwxbase2.4 (>= 2.4.2.4-thermoman-1) but 2.4.2.4 is to be installed
         Depends: libwxgtk2.4 (>= 2.4.2.4-thermoman-1) but 2.4.2.4 is to be installed
E: Broken packages".

So they aren't installed??? I've used apt-get another time with the wx... but it says that they are already installed.
At last I tried "apt-get  build-dep amule", but nothing has been solved.

Someone knows what I have done wrong? Thanks
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3923
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: intalation problems...
« Reply #1 on: March 24, 2004, 08:00:05 PM »

look at our dl page on the website plz.. there is some info for debian users

greets