aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: el amule se da de baja y no lo consigo conectar  (Read 6854 times)

lauraterron

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
el amule se da de baja y no lo consigo conectar
« on: May 10, 2008, 08:49:00 PM »

Hola!
No consigo que el amule baje musica. Cada vez que lo conecto aparece el mensaje " Servers: Connected
2008-05-10 16:38:29: Conexión establecida en: Razorback 3.1
2008-05-10 16:38:29: ALERTA: ¡Has recibido ID-Baja!
2008-05-10 16:38:29:    Esto sucede porque estás detrás de un cortafuegos o de un router."
He entrado en el router y he cambiado los puertos siendo iguales para los puertos como en el amule.. aun asi no funciona y no se que hacer... alguien me puede ayudar??? ???
Muchas gracias
Logged

Festor

  • Hero Member
  • *****
  • Karma: 78
  • Offline Offline
  • Posts: 954
  • Offline -> Studying...
Re: el amule se da de baja y no lo consigo conectar
« Reply #1 on: May 10, 2008, 09:03:54 PM »

¿Windows, Mac OS X o alguna distribución GNU/Linux?
¿Versión del aMule?
¿Puertos abiertos, cerrados? ¿Usas algún cortafuegos/firewall?

lauraterron

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: el amule se da de baja y no lo consigo conectar
« Reply #2 on: May 11, 2008, 01:42:13 AM »

Si es verdad.
guadalinex V4.1
amule 2.1.3
lo de puertos abiertos o cerrados no lo entiendo muy bien :( como decia si que he entrado en el router y los he cambiado TPC 4662 y UDP 4672 espero que sea eso)
cortafuegos... según tengo entendido linux no tiene... pero yo no se mucho
bueno pues eso muchas gracias
 
Logged

Festor

  • Hero Member
  • *****
  • Karma: 78
  • Offline Offline
  • Posts: 954
  • Offline -> Studying...
Re: el amule se da de baja y no lo consigo conectar
« Reply #3 on: May 11, 2008, 02:17:25 AM »

Pues...,  Laura.... no soy un experto en GuadaLinex pero si no me equivoco está basada en Ubuntu (de la cual sé algo más xD )

El principal problema que tienes es que la versión del aMule 2.1.3 a día de hoy está obsoleta = antigua = en proceso de desaparecer. Vamos... que no es nada recomendable seguir usándola.

La actual versión recomendada es la 2.2.0 SVN de la cual se sacan versiones cada día, semana o varias semanas. No es una versión oficial ya que aun hay problemas con el aMule de Mac Os X pero es lo suficientemente estable como para usarla diariamente (al menos yo lo hago desde hace meses)

En tu caso... no sé si alguno de los post que contienen paquetes del aMule 2.2.0 SVN para Ubuntu funcionaran en GuadaLinex. Aunque siempre puedes probar...

Deberías preguntar en el foro de Guadalinex si hay algún repositorio que contenga paquetes del aMule 2.2.0 SVN.

Respecto a los puertos, te recomiendo que los cambies, muchos servidores ed2k (a los que se conecta el aMule/eMule capan la velocidad de esos puertos para evitar sobre saturación.

Ah! por cierto, Linux (más bien, GNU/Linux) si tiene cortafuegos... xD Y además uno muy bueno :D