aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Amule se me apaga solo - Otro mas... (mas backtraces)  (Read 4395 times)

dongato69

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Amule se me apaga solo - Otro mas... (mas backtraces)
« on: June 30, 2008, 11:33:20 PM »

Hola tengo un pequeño problema con amule, se me cierra solo.

Dos de los mensajes que he conseguido copiar de la consola son estos.


--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/index.php?board=67.0
If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule SVN using wxGTK2 v2.8.7 (Snapshot: Mon Feb 18 07:02:15 CET 2008)
Running on: Linux 2.6.24-19-generic i686

[2] wxThreadHelperThread::~wxThreadHelperThread() in amule [0x8085b51]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.8.so.0[0xb75d21d6]
[4] ?? in [0xb7f3b420]
[5] ?? in [0xc42a717]
[6] ?? in [0x2]
[7] ?? in /usr/lib/libgdk-x11-2.0.so.0 [0xb6e72bdf]
[8] ?? in /usr/lib/libglib-2.0.so.0 [0xb6d55c5d]
[9] g_main_context_dispatch in /usr/lib/libglib-2.0.so.0[0xb6d21bf8]
[10] ?? in /usr/lib/libglib-2.0.so.0 [0xb6d24e5e]
[11] g_main_loop_run in /usr/lib/libglib-2.0.so.0[0xb6d251e7]
[12] gtk_main in /usr/lib/libgtk-x11-2.0.so.0[0xb7024264]
[13] wxEventLoop::Run() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb77a571c]
[14] wxAppBase::MainLoop() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb784832e]
[15] wxAppBase::OnRun() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb7847981]
[16] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu-2.8.so.0[0xb756205a]
[17] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.8.so.0[0xb7562107]
[18] std::basic_string<char, std::char_traits<char>, std::allocator<char> > std::operator+<char, std::char_traits<char>, std::allocator<char> >(std::basic_string<char, std::char_traits<char>, std::allocator<char> > const&, std::basic_string<char, std::char_traits<char>, std::allocator<char> > const&) in amule [0x8162880]
[19] __libc_start_main in /lib/tls/i686/cmov/libc.so.6[0xb726f450]
[20] wxNotebook::SetPadding(wxSize const&) in amule[0x8084be1]














--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/index.php?board=67.0
If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule SVN using wxGTK2 v2.8.7 (Snapshot: Mon Feb 18 07:02:15
 CET 2008)
Running on: Linux 2.6.24-19-generic i686

[2] wxThreadHelperThread::~wxThreadHelperThread() in amule [0x8085b51]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.8.so.0[0xb76761d6]
[4] ?? in [0xb7fdf420]
[5] ?? in [0xd0a21da]
[6] ?? in /usr/lib/libgdk-x11-2.0.so.0 [0xb6f16bdf]
[7] ?? in /usr/lib/libglib-2.0.so.0 [0xb6df9c5d]
[8] g_main_context_dispatch in /usr/lib/libglib-2.0.so.0[0xb6dc5bf8]
[9] ?? in /usr/lib/libglib-2.0.so.0 [0xb6dc8e5e]
[10] g_main_loop_run in /usr/lib/libglib-2.0.so.0[0xb6dc91e7]
[11] gtk_main in /usr/lib/libgtk-x11-2.0.so.0[0xb70c8264]
[12] wxEventLoop::Run() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb784971c]
[13] wxAppBase::MainLoop() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb78ec32e]
[14] wxAppBase::OnRun() in /usr/lib/libwx_gtk2u_core-2.8.so.0[0xb78eb981]
[15] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu-2.8.so.0[0xb760605a]
[16] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.8.so.0[0xb7606107]
[17] std::basic_string<char, std::char_traits<char>, std::allocator<char> > std:                                                              :operator+<char, std::char_traits<char>, std::allocator<char> >(std::basic_strin                                                              g<char, std::char_traits<char>, std::allocator<char> > const&, std::basic_string                                                              <char, std::char_traits<char>, std::allocator<char> > const&) in amule [0x816288                                                              0]
[18] __libc_start_main in /lib/tls/i686/cmov/libc.so.6[0xb7313450]
[19] wxNotebook::SetPadding(wxSize const&) in amule[0x8084be1]


--------------------------------------------------------------------------------






Espero que sirva para solucionar futuras versiones ya que amule me gusta mucho.

Adios y gracias
Logged

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 165
  • Offline Offline
  • Posts: 2674
Re: Amule se me apaga solo - Otro mas... (mas backtraces)
« Reply #1 on: July 02, 2008, 03:49:37 AM »

Ubuntu, ¿verdad?

Vea aquí (en inglés)
Logged
concordia cum veritate

Festor

  • Hero Member
  • *****
  • Karma: 79
  • Offline Offline
  • Posts: 940
  • Offline -> Studying...
Re: Amule se me apaga solo - Otro mas... (mas backtraces)
« Reply #2 on: July 02, 2008, 07:16:40 AM »

(Snapshot: Mon Feb 18 07:02:15  CET 2008) = Ubuntu 8.04

Festor

  • Hero Member
  • *****
  • Karma: 79
  • Offline Offline
  • Posts: 940
  • Offline -> Studying...
Re: Amule se me apaga solo - Otro mas... (mas backtraces)
« Reply #3 on: July 02, 2008, 10:50:11 AM »

dongato69, si hay suerte se subirá la versión 2.2.1 del aMule a los repos de Ubuntu remplazando a la actual svn que da algún que otro problema.

https://bugs.launchpad.net/ubuntu/+source/amule/+bug/244670

Mientras tanto puedes usar este repositorio pero date cuenta que carece de soporte por parte de Ubuntu y si finalmente la 2.2.1 se acepta ya no será necesario su uso.

http://forum.amule.org/index.php?topic=15230.0