aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: ID alta pero no baja nada de repente?  (Read 3134 times)

Macarron

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
ID alta pero no baja nada de repente?
« on: October 27, 2008, 08:23:41 AM »

Hola a todos, soy usuario  de amule desde hace años y sin el mas minimo problema. Desde hace un par de dias no me baja nada, todo lo tengo correcto id alta, conectado al kad, me busca bien pero se pasan las horas y me baja 1ks durante un minuto y vuelve a cero. Con las mismas cosas q me estaba bajando hace dias corria a 100-200ks y derrepente nada. No tengo ni idea de que carajo le ocurre. A ver si algun alma caritativa me puede ayudar. Lo tengo con Tiger y amule 2.1.3. Todas las flechitas en verde y subiendo inmediatamente. Siempre me conecto eDonkeyServer No1. Saludos
« Last Edit: October 27, 2008, 02:23:51 PM by Festor »
Logged

Festor

  • Hero Member
  • *****
  • Karma: 79
  • Offline Offline
  • Posts: 940
  • Offline -> Studying...
Re: ID alta pero no baja nada de repente?
« Reply #1 on: October 27, 2008, 02:24:37 PM »

La versión 2.1.3 del aMule está obsoleta. Se recomienda encarecidamente usar la más actual, que es la 2.2.2.

Pingullo

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
Re: ID alta pero no baja nada de repente?
« Reply #2 on: November 16, 2008, 06:08:04 AM »

yo tengo un problema parecido mi amule funcionaba perfecto luego por cuestiones de la vida le deje de usar un buen tiempo como 4 meses ahora me conecto y todo funciona erfecto pero cuando se conecta me aparece que tengo ID baja por que estoy detras de un cortafuego o un router pero yo nunca cambie nada ahora mi amule q solia enocntrar todo busca y no encuentra nata ??? ??? como arreglo esto del cortauegos o router gracias

Pingullo
Logged