aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: can't connect with amulegui 2.2.2 to amuled 2.1.3  (Read 4469 times)

angrychai

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 2
can't connect with amulegui 2.2.2 to amuled 2.1.3
« on: December 05, 2008, 01:09:59 PM »

Hi all,

I never had found a fix for that...

I have a nslu2 with debian  running amuled. It has a 2.1.3 version (there isn't  a newer one with update)

The linux distros I use now have a 2.2.2 version and amulegui can't connect to it. (going to endless loop...)

I  suppose there is some incompatibility within versions, because with previous versin it worked (also with amulegui version trough wine)

Is there a way use amulegui 2.2.2 with amuled 2.1.3? Because debian doesn't upgrade amuled in their stable branch?

Thanks in advance.
Logged

wuischke

  • Developer
  • Hero Member
  • *****
  • Karma: 183
  • Offline Offline
  • Posts: 4319
Re: can't connect with amulegui 2.2.2 to amuled 2.1.3
« Reply #1 on: December 05, 2008, 01:18:26 PM »

No, you can only use amuled and amulegui of the same version, i.e. aMuleGUI 2.1.3 with amuled 2.1.3.

In any case, I advise you to upgrade your aMule version, even though this requires setting up a cross-compiler. I believe it's worth it.
Logged

angrychai

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: can't connect with amulegui 2.2.2 to amuled 2.1.3
« Reply #2 on: December 06, 2008, 02:21:34 PM »


Cross-compiler it's my unfinished business. Maybe if I have some time... but perhaps I'll wait till new debian stable release

by the way thanks
Logged