aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: GLib and GTK+  (Read 1985 times)

hybrispt

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 13
GLib and GTK+
« on: April 09, 2004, 06:16:29 PM »

Hi. I had installed GLib 2.2.3 and then I installed GLib 2.4.0 with a tar.gz file but what happened was that YaST tells me that the version installed is 2.2.3... Afterwards, I tried to install GTK+ 2.2.4 so that it would use GLib 2.2.3 but it sais that the installed version is 2.4.0 but the version returned is 2.2.3... I installed it by making ./configure, then make, then make install and make clean. What's missing?
Another thing is, where can I find GTK+ devel for 1.xxx and 2.xxx? I found one for 1.2.10 but it contains an opt directory and I don't know what to do with it...
Please help...
Thanks.
Logged