aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: erreur de segmentation / segmentation fehler  (Read 2507 times)

gerard

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 4
erreur de segmentation / segmentation fehler
« on: April 09, 2004, 09:44:33 PM »

hi,
ich benuetze amule 2.0.0.0rc1.i386.FC1.rpm mit FEDORA CORE 1  kernel 2.4.22.1.2174
ich habe alles installiert und zum lauffen gebracht (5-6 downloads ok)
Habe die maschine stehen lassen
Als ich zurueck kamm war die applikation verschwunden.
habe die versucht in einem terminal erneut zu starten : kein erfolg
message : erreur de segmentation / segmlentation fehler
habe gebootet und neu versucht >> selbe phenomene

Wehr kann helfen
wass kann/muss ich tun   ?(
besten dank fuer eure hilfe von einem kleinen elssaesser
Gerard

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3923
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: erreur de segmentation / segmentation fehler
« Reply #1 on: April 10, 2004, 06:44:47 AM »

hallo,

sage mir doch bitte welche wxgtk version du auf deinem rechner hast ( ls -l /usr/bin/wx* )

greets

gerard

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: erreur de segmentation / segmentation fehler
« Reply #2 on: April 10, 2004, 10:04:00 PM »

hi ,
hier die 3 zusaetzlichen module  die ich benuetze und die von amule verlangt wurden waehrend der installation :
wxGTK 240
wxBase 240
libcryptopp 5.1

mit ls -l fuer  wx gibt es  :
/usr/bin/wxbase-2.4-config
/usr/bin/wx-config -> wxbase-2.4-config

besten dank im voraus
Gerard

gerard

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: erreur de segmentation / segmentation fehler
« Reply #3 on: April 10, 2004, 10:25:21 PM »

hi,
hier zuzaetliche informationnen wass die lib's anbetrifft :
>>
[root@localhost bin]# ldd /usr/bin/amule
        libwx_gtk-2.4.so.0 => /usr/lib/libwx_gtk-2.4.so.0 (0x077ef000)
        libgtk-1.2.so.0 => /usr/lib/libgtk-1.2.so.0 (0x076a5000)
        libgdk-1.2.so.0 => /usr/lib/libgdk-1.2.so.0 (0x009df000)
        libgmodule-1.2.so.0 => /usr/lib/libgmodule-1.2.so.0 (0x005ff000)
        libglib-1.2.so.0 => /usr/lib/libglib-1.2.so.0 (0x005d8000)
        libdl.so.2 => /lib/libdl.so.2 (0x003d7000)
        libXi.so.6 => /usr/X11R6/lib/libXi.so.6 (0x005ce000)
        libXext.so.6 => /usr/X11R6/lib/libXext.so.6 (0x004bc000)
        libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x070ba000)
        libz.so.1 => /usr/lib/libz.so.1 (0x004cc000)
        libcurl.so.2 => /usr/lib/libcurl.so.2 (0x003e5000)
        libssl.so.4 => /lib/libssl.so.4 (0x009a8000)
        libcrypto.so.4 => /lib/libcrypto.so.4 (0x008b4000)
        libgssapi_krb5.so.2 => /usr/lib/libgssapi_krb5.so.2 (0x00836000)
        libkrb5.so.3 => /usr/lib/libkrb5.so.3 (0x0084b000)
        libcom_err.so.2 => /lib/libcom_err.so.2 (0x007d2000)
        libk5crypto.so.3 => /usr/lib/libk5crypto.so.3 (0x00812000)
        libresolv.so.2 => /lib/libresolv.so.2 (0x00566000)
        libstdc++.so.5 => /usr/lib/libstdc++.so.5 (0x00693000)
        libm.so.6 => /lib/tls/libm.so.6 (0x003b3000)
        libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x0067f000)
        libpthread.so.0 => /lib/tls/libpthread.so.0 (0x00502000)
        libc.so.6 => /lib/tls/libc.so.6 (0x00278000)
        libgthread-1.2.so.0 => /usr/lib/libgthread-1.2.so.0 (0x00523000)
        libpng12.so.0 => /usr/lib/libpng12.so.0 (0x00cc9000)
        libjpeg.so.62 => /usr/lib/libjpeg.so.62 (0x00659000)
        libtiff.so.3 => /usr/lib/libtiff.so.3 (0x0748e000)
        /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x00260000)
>>
hoffe es hilft weiter
MFG gerard

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3923
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: erreur de segmentation / segmentation fehler
« Reply #4 on: April 11, 2004, 06:45:40 AM »

yap, guck mal bitte in meine sig "install howto" .. du hast falschen symlink wxbase wx-config

gruss