aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule-2.2.6 + crytpo++ [gentoo]  (Read 2147 times)

Klinux

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 34
aMule-2.2.6 + crytpo++ [gentoo]
« on: September 22, 2009, 09:28:32 PM »

Salut.

Ceci n'est pas vraiment un bug mais plutôt une remarque concernant la dépendance crytpo++ requis par la dernière release d'aMule.

Dans cette dernière version d'aMule, la version de dev-libs/crypto++ demandée est la =dev-libs/crypto++-5.5* , alors que dans les versions précédentes d'aMule c'était  >=dev-libs/crypto++-5.5.2, sur mon PC (constamment à jour ! ) j'avais >=dev-libs/crypto++-5.6.0-r1 depuis le 26 Juillet de cette année.

La raison de ce post est simplement pour signaler que net-p2p/amule-2.2.6  fonctionne parfaitement avec >=dev-libs/crypto++-5.6.*.

Tout ceci bien sur sur Gentoo. Je ne sais pas du tout si sur les autres distributions, le paquet crypto++ demandé pour aMule-2.2.6 est identique à ce que je constate sur ma Gentoo.

Toujours est-il qu'aMule-2.2.6 fonctionne très bien avec les version de crypto++ supérieures à 5.5.

Voilou.

Bonne soirée et @ bientôt !
Logged
Pentium Quad-core Q8400 2.6 Ghz -- Intel G45 -- 4 Gb Ram

Gentoo  propulsée par le kernel gentoo-2.6.30-r8 avec 1 superbe WM: Enlightenment 17-svn ;)

Je suis un Gentoo-E17 addict et fier de l'être ;p

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 164
  • Offline Offline
  • Posts: 2709
Re: aMule-2.2.6 + crytpo++ [gentoo]
« Reply #1 on: September 22, 2009, 10:24:28 PM »

Gentil d'entendre.
Logged
concordia cum veritate