aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Slackware 13.0 and later  (Read 3970 times)

MsZ

  • Newbie
  • *
  • Karma: 1
  • Offline Offline
  • Posts: 10
Slackware 13.0 and later
« on: July 13, 2010, 12:16:59 PM »

Slackware 13.X

http://exsmf.altervista.org
Here you will find pre-compiled aMule 2.2.6 packages for Slackware 13.0 and later versions.
You will also find pre-compiled dependencies: wxGTK 2.8.11, libUPnP 1.6.6, GeoIP 1.4.6, Crypto++ 5.6.0.

You can choose .tgz packages or .txz packages, but remember that I did NOT test the lzma packages on pre-13.0 Slack. If your Slackware is older than 13.0, you should fetch the .tgz packages.
Logged

clauslack

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
Re: Slackware 13.0 and later
« Reply #1 on: November 20, 2010, 09:28:59 PM »

The version for amule is wrong(2.6.6)
the correct link is
http://exsmf.altervista.org/packages/amule/aMule-2.2.6-i486-0.txz

Regards
Logged

Stu Redman

  • Administrator
  • Hero Member
  • *****
  • Karma: 214
  • Offline Offline
  • Posts: 3830
  • Engines screaming
Re: Slackware 13.0 and later
« Reply #2 on: November 20, 2010, 10:07:05 PM »

There's nothing wrong with the link above. The page just has the typo in the version number.  :)
Logged
The image of mother goddess, lying dormant in the eyes of the dead, the sheaf of the corn is broken, end the harvest, throw the dead on the pyre -- Iron Maiden, Isle of Avalon