aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Crashed, but no backtrace...  (Read 1373 times)

michelinok

  • Jr. Member
  • **
  • Karma: 2
  • Offline Offline
  • Posts: 92
Crashed, but no backtrace...
« on: September 26, 2010, 04:47:42 PM »

This is my first post about crashes...but my amuled crashes often with this error:

Terminated after throwing an instance of 'CFormat'

Backtrace:


Any idea of what should i do to help the community with this error?
Logged
------------------------------------------------------------------
Pump up my karma :P, i'm running amule on an ARM9!
------------------------------------------------------------------

Stu Redman

  • Administrator
  • Hero Member
  • *****
  • Karma: 214
  • Offline Offline
  • Posts: 3764
  • Engines screaming
Re: Crashed, but no backtrace...
« Reply #1 on: September 26, 2010, 06:02:09 PM »

First, provide more information.  :)
If it's a SVN version 10289 - 10292 , the bug is known and fixed in 10293.
Logged
The image of mother goddess, lying dormant in the eyes of the dead, the sheaf of the corn is broken, end the harvest, throw the dead on the pyre -- Iron Maiden, Isle of Avalon

xja

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 38
Re: Crashed, but no backtrace...
« Reply #2 on: October 03, 2010, 01:15:36 PM »

If you're on a Mac, you must have developer tools installed to have backtrace, otherwise aMule will not leave any information in Console or crash log either.

Bye.
Logged