aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Problema con Amuleweb  (Read 2379 times)

steveone

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 30
Problema con Amuleweb
« on: May 10, 2011, 10:56:30 AM »

Mi da sempre questo errore:

011-05-10 10:47:07: Il programma `'amuleweb' '--amule-config-file=/home/utente/.aMule/amule.conf'' con pid `2008' e' terminato uscendo con stato `255'.

cosa posso fare? mi farebbe comodo usarlo...
Logged

steveone

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 30
Re: Problema con Amuleweb
« Reply #1 on: May 10, 2011, 03:29:59 PM »

Tiro ad indovinare: non hai inserito le password di accesso nella configurazione.
Devono essere valorizzate sia quella del webserver , che è quella che poi userai nel browser, sia quella delle "connessioni esterne" (EC) .

l'ho messa....
Logged

steveone

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 30
Re: Problema con Amuleweb
« Reply #2 on: May 10, 2011, 04:02:54 PM »

Prova ad eseguire lo stesso comando in una shell  , ad amule già attivo e con lo stesso utente:

Code: [Select]
amuleweb --amule-config-file=/home/utente/.aMule/amule.conf
e vediamo cosa dice.


mi dice

l programma "amuleweb" può essere trovato nei seguenti pacchetti:
 * amule-adunanza-daemon
 * amule-daemon
Provare: sudo apt-get install <PACCHETTO SELEZIONATO>
Logged

steveone

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 30
Re: Problema con Amuleweb
« Reply #3 on: May 10, 2011, 04:46:35 PM »

Beh, se amuleweb non è installato è difficile farlo eseguire  ;)

Ti ha detto cosa fare, giusto?  Non sono un fan di Ubuntu, come si capisce dalla firma, ma direi che un "sudo apt-get install amule-daemon" dovrebbe risolvere.


l'ho lanciato e qualcosa ha fatto. Adesso pero' dice
Not starting aMule daemon, AMULED_USER not set in /etc/default/amule-daemon
Logged