aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  


We're back! (IN POG FORM)

Author Topic: Problem with emulecollection files  (Read 2623 times)


  • Approved Newbie
  • *
  • Karma: 2
  • Offline Offline
  • Posts: 28
Problem with emulecollection files
« on: June 16, 2011, 10:06:14 PM »


I tried to open an emulecollection file with aMule 2.2.6 on Ubuntu 10.04 amd64 but  using the GUI nothing happened. On the command line, I got the following:
Code: [Select]
gagar@ubuntu:~$ ed2k -e .aMule/Incoming/Compil\ rascas\ Music\ 2011\ -\ free\ music\ \[\].emulecollection
Invalid emulecollection file: .aMule/Incoming/Compil rascas Music 2011 - free music [].emulecollection
aMule ED2k link parser v1.4.1

Using eMule 0.50a with wine everything worked fine, so the file seems to be good. I attached it and all the links it contains point to legal files.

What did I do wrong?


  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 169
  • Offline Offline
  • Posts: 2685
Re: Problem with emulecollection files
« Reply #1 on: June 18, 2011, 10:04:43 AM »

What did I do wrong?

The file you posted contains AICH hashes, which is not yet supported by the current emulecollection reader.
concordia cum veritate