aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule SVN Linux Mint Debian Edition (LMDE)  (Read 2108 times)

myth

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 38
  • Offline Offline
  • Posts: 579
aMule SVN Linux Mint Debian Edition (LMDE)
« on: December 29, 2011, 12:37:54 AM »

Hi folks!
Trying to build some aMule's SVN (tarballs or SVN checkout).

I get stuck here:

Code: [Select]
make
make  all-recursive
make[1]: Entering directory `/mnt/longage/coding/xMule/amule/aMule-SVN-r10703'
Making all in intl
make[2]: Entering directory `/mnt/longage/coding/xMule/amule/aMule-SVN-r10703/intl'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/mnt/longage/coding/xMule/amule/aMule-SVN-r10703/intl'
Making all in po
make[2]: Entering directory `/mnt/longage/coding/xMule/amule/aMule-SVN-r10703/po'
rm -f ar.gmo && : -c --statistics -o ar.gmo ar.po
mv: cannot stat `t-ar.gmo': No such file or directory
make[2]: *** [ar.gmo] Error 1
make[2]: Leaving directory `/mnt/longage/coding/xMule/amule/aMule-SVN-r10703/po'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/mnt/longage/coding/xMule/amule/aMule-SVN-r10703'
make: *** [all] Error 2

Ideas?
Logged

Stu Redman

  • Administrator
  • Hero Member
  • *****
  • Karma: 214
  • Offline Offline
  • Posts: 3764
  • Engines screaming
Re: aMule SVN Linux Mint Debian Edition (LMDE)
« Reply #1 on: December 29, 2011, 02:47:16 PM »

Code: [Select]
rm -f ar.gmo && : -c --statisticsSomething is missing before -c I guess.
Please attach the output of configure.
Logged
The image of mother goddess, lying dormant in the eyes of the dead, the sheaf of the corn is broken, end the harvest, throw the dead on the pyre -- Iron Maiden, Isle of Avalon

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 165
  • Offline Offline
  • Posts: 2675
Re: aMule SVN Linux Mint Debian Edition (LMDE)
« Reply #2 on: December 29, 2011, 03:19:48 PM »

You don't have the msgfmt tool. You can usually install it from the gettext-tools package, but I don't know your distro.
Logged
concordia cum veritate

myth

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 38
  • Offline Offline
  • Posts: 579
Re: aMule SVN Linux Mint Debian Edition (LMDE)
« Reply #3 on: December 29, 2011, 07:42:59 PM »

Hell, yeah! That's it!

I installed the following package to get it work: gettext-lint (among gettext and gettext-base of course)

Logged