aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: AmuleWeb cae cuando te logeas  (Read 1675 times)

miki1992

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
AmuleWeb cae cuando te logeas
« on: December 29, 2015, 09:40:40 PM »

Buenos dias.

Soy usuario de Archlinux y hasta ahora no me habia dado ningun problema el aMule, pero desde hace unos dias, no se si pudo coincidir con una actualizacion que hice del sistema, cada vez que intento logearme con el aMuleWeb el proceso se cierra en el ordenador. El mensaje de error que me dá es el siguiente, pero ignoro donde esta el problema.

Code: [Select]
[size=8pt]ERROR in grammar syntax error after [(float)] near line 84

--------------------------------------------------------------------------------
A fatal error has occurred and amuleweb has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/index.php?board=67.0
If possible, please try to generate a real backtrace of this crash:
    http://wiki.amule.org/wiki/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: amuleweb SVN compiled with wxGTK2 v2.8.12 (Snapshot: rev. 10871)
Running on: Linux 4.2.5-1-ARCH i686

[2] ?? in amuleweb[0x806f51e]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.8.so.0[0xb7676256]
[4] __kernel_sigreturn in linux-gate.so.1[0xb7775ba4]
[5] ?? in amuleweb[0x809db30]
[6] ?? in amuleweb[0x809dc60]
[7] ?? in amuleweb[0x80a62a8]
[8] ?? in amuleweb[0x8058e48]
[9] ?? in amuleweb[0x805ecd8]
[10] ?? in amuleweb[0x806ecec]
[11] ?? in amuleweb[0x806f28b]
[12] wxAppConsole::HandleEvent(wxEvtHandler*, void (wxEvtHandler::*)(wxEvent&), wxEvent&) const in /usr/lib/libwx_baseu-2.8.so.0[0xb75dd963]
[13] wxEvtHandler::ProcessEventIfMatches(wxEventTableEntryBase const&, wxEvtHandler*, wxEvent&) in /usr/lib/libwx_baseu-2.8.so.0[0xb7672c88]
[14] wxEventHashTable::HandleEvent(wxEvent&, wxEvtHandler*) in /usr/lib/libwx_baseu-2.8.so.0[0xb7672d53]
[15] wxEvtHandler::ProcessEvent(wxEvent&) in /usr/lib/libwx_baseu-2.8.so.0[0xb7673145]
[16] wxEvtHandler::ProcessPendingEvents() in /usr/lib/libwx_baseu-2.8.so.0[0xb7672bbe]
[17] wxAppConsole::ProcessPendingEvents() in /usr/lib/libwx_baseu-2.8.so.0[0xb75ddc0d]
[18] ?? in amuleweb[0x8068bc6]
[19] ?? in amuleweb[0x807712f]
[20] ?? in amuleweb[0x806693d]
[21] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu-2.8.so.0[0xb76141f6]
[22] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.8.so.0[0xb7614293]
[23] ?? in amuleweb[0x805319a]
[24] __libc_start_main in /usr/lib/libc.so.6[0xb713e497]
[25] ?? in amuleweb[0x8053f92]


--------------------------------------------------------------------------------
Abortado (`core' generado)[/size]

He renstalado el amule y sigue pasando.

Agradeceria cualquier ayuda que puedan aportar.
Logged

miki1992

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: AmuleWeb cae cuando te logeas
« Reply #1 on: December 31, 2015, 11:35:52 AM »

Bueno finalmente di con la tecla, aunque sigo sin saber que estaba mal. He tenido que compilar el aMule e instalarlo con ABS, ya que instalando desde Pacman siempre me sucedia lo mismo. Dejo la solucion por si ayuda a alguien.

Un saludo.
Logged