aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMuled and aMuleweb 2.3.1-RC1 does not work on CENTOS6.7  (Read 800 times)

redsnake

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 15
aMuled and aMuleweb 2.3.1-RC1 does not work on CENTOS6.7
« on: May 11, 2016, 07:21:51 AM »

Installed the rpm and everything went fine.
However, after it is launched it only work for a couple of minutes.
If I open up the web-page it works, if I do it with say one minute from launch, after that aMuleweb cannot connect to aMuled anymore.
The same applies to aMulegui, (from a W10-computer).
Most of the times aMuleGUI reports that the protocoll i incorrect.
And yes, password and ports are set correctly.
Everything is on a local network, so no firewalls are involved.

I can see that the aMule process is running, but basically not doing anything.
Nothing is written to any logs, so thats no help.

Also tried amule-2.3.1+svn10852-1.el6.gapf.x86_64 with the same result.
Whats up, any help would be welcome.
« Last Edit: May 11, 2016, 07:23:57 AM by redsnake »
Logged

HKM

  • Jr. Member
  • **
  • Karma: 4
  • Offline Offline
  • Posts: 76
  • You don't know enough to know that you don't know.
Re: aMuled and aMuleweb 2.3.1-RC1 does not work on CENTOS6.7
« Reply #1 on: May 11, 2016, 01:25:06 PM »

First of all why are you making multiple threads and why didn't you post on the other one? doesn't matter. Now the packages I published on the other threads were aMule v2.3.1 so I don't know where you got the RC1 from as its over half decade old I suggest you remove it. Also if aMuleD is running on v2.3.1RC and aMuleGUI is running on v2.3.1SR then you will have EC2 protocol mismatch and it won't be able to connect. So only way you can access is via aMuleCLI/aMuleWEB. So if you really are running aMule 2.3.1RC1 then upgrade to 2.3.1SR from the packages I provided. Then post back if you still having issues i'll see whats going on.

Example: Sent error message Invalid protocol version. (0x0204 != 0x0203 ) to client.
« Last Edit: May 11, 2016, 01:27:45 PM by HKM »
Logged

BitCoin: 18rNdfKrUz5j3a9TQcECfKzY13gb1NLcmv

redsnake

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 15
Re: aMuled and aMuleweb 2.3.1-RC1 does not work on CENTOS6.7
« Reply #2 on: May 11, 2016, 05:44:09 PM »

Ok, lets continue in the other thread.
Logged