aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Uploads not showing  (Read 1372 times)

mperathoner

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Uploads not showing
« on: July 26, 2016, 05:59:13 PM »

I just installed amule on Linux Mint. I cannot see my uploads, but amule says : up 279.1

I have no "transfers"-button like shown in the FAQs, the button is named "Downloads" and shows only the downloads.

What did I do wrong?? Help is greatly appreciated
Logged

mperathoner

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: Uploads not showing
« Reply #1 on: July 27, 2016, 05:48:51 PM »

This is a screenshot of my Downloads-Windows. How can I make the Uoloads visible ??
Logged

HKM

  • Jr. Member
  • **
  • Karma: 4
  • Offline Offline
  • Posts: 76
  • You don't know enough to know that you don't know.
Re: Uploads not showing
« Reply #2 on: July 27, 2016, 11:23:32 PM »

Well I haven’t used standalone aMule client in like 7-8+years so I can't say as I mostly use aMuleD(CMD/WEB). I just deployed aMuleGUI to test it so click on Shared Files tab and you will see active uploads below. I have provided you with screenshot with this post, you can always do 'show ul' on aMuleCMD if you like to display it also.
Logged

mperathoner

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: Uploads not showing
« Reply #3 on: July 28, 2016, 10:47:45 AM »

Thank You very much. According to the manual, the uploads should be shown on the transfer window, like in eMule. Anyway, I can check it this way nor.
Logged

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 165
  • Offline Offline
  • Posts: 2674
Re: Uploads not showing
« Reply #4 on: July 29, 2016, 02:39:12 PM »

Unfortunately the manuals are rather outdated...
Logged
concordia cum veritate