aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Emulesecurity servers  (Read 519 times)

doddy81

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
Emulesecurity servers
« on: February 23, 2017, 10:23:37 PM »

Hello all,
I have installed aMule on a Qnap server and it worked like a charm until last week, now I am trying to connect to Emulesecurity no1 to 4 but it is impossible to do it.
I did all port tests to verify that all is OK and all the tests were positive, so it is not a problem of port forwarding.
I tried to install eMule on my computer and set up the router to forward another set of ports to run some tests, the result is the same, basically it is impossible to connect to any server except PeerBooter apparently.
I am updating the server list using http://gruk.org/server.met, that has proved to be reliable until now, however using other servers lists it seems that Emulesecurity servers are alive, but I keep can't connect to them.
Can anyone of you connect to these servers or it is just me with this problem?
Thank you.
Logged

HKM

  • Jr. Member
  • **
  • Karma: 4
  • Offline Offline
  • Posts: 76
  • You don't know enough to know that you don't know.
Re: Emulesecurity servers
« Reply #1 on: February 25, 2017, 09:16:36 AM »

Logged

BitCoin: 18rNdfKrUz5j3a9TQcECfKzY13gb1NLcmv