aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: few days of correct working after new installation of Lubuntu 16.4, and then:  (Read 302 times)

black wings angel

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1

Hi to evreyone,
can you help me to understood causes of this crash?

few days of correct working after new installation of Lubuntu 16.4, and then:

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.3.2 compiled with wxGTK2 v3.0.2 and Boost 1.62
Running on: Linux 4.10.0-33-generic x86_64

[2] ?? in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f1c29c22f8c]
[3] ?? in /lib/x86_64-linux-gnu/libpthread.so.0[0x7f1c28d7f670]
[4] ?? in /usr/lib/x86_64-linux-gnu/libwx_baseu_net-3.0.so.0[0x7f1c29f330ec]
[5] ?? in /usr/lib/x86_64-linux-gnu/libwx_gtk2u_core-3.0.so.0[0x7f1c2a3adc28]
[6] g_main_context_dispatch in /lib/x86_64-linux-gnu/libglib-2.0.so.0[0x7f1c2751522a]
[7] ?? in /lib/x86_64-linux-gnu/libglib-2.0.so.0[0x7f1c275155e0]
[8] g_main_loop_run in /lib/x86_64-linux-gnu/libglib-2.0.so.0[0x7f1c27515902]
[9] gtk_main in /usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0[0x7f1c28285457]
[10] wxGUIEventLoop::DoRun() in /usr/lib/x86_64-linux-gnu/libwx_gtk2u_core-3.0.so.0[0x7f1c2a3a6335]
[11] wxEventLoopBase::Run() in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f1c29b06edb]
[12] wxAppConsoleBase::MainLoop() in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f1c29acc3d6]
[13] wxEntry(int&, wchar_t**) in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f1c29b58930]
[14] ?? in amule[0x55af5027abb2]
[15] __libc_start_main in /lib/x86_64-linux-gnu/libc.so.6[0x7f1c289c73f1]
[16] ?? in amule[0x55af5028db7a]

--------------------------------------------------------------------------------
Logged