aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: ask for help.  (Read 41 times)

lizardwalker420

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
ask for help.
« on: January 08, 2018, 03:59:24 AM »

Hello.

My name is Max

aMule 2.3.1 is crashing at launch with the following error:



Assertion failed: ./src/common/fontcmn.cpp:SetDefaultEncoding:122: Assertion 'encoding != wxFONTENCODING_DEFAULT' failed. can't set default encoding to wxFONTENCODING_DEFAULT

Backtrace follows:
0x10c41 : CamuleApp::OnAssertFailure(wchar_t const*, int, wchar_t const*, wchar_t const*, wchar_t const*) in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x597e98 : wxOnAssert(wchar_t const*, int, char const*, wchar_t const*, wchar_t const*) in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x4ff3bf : wxFontBase::SetDefaultEncoding(wxFontEncoding) in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x43aa8a : wxApp::Initialize(int&, wchar_t**) in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x5d5c2f : wxEntryStart(int&, wchar_t**) in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x5d5da0 : wxInitialize(int, wchar_t**) in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x5d6538 : wxInitializer::wxInitializer(int, wchar_t**) in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x5d60da : wxEntry(int&, wchar_t**) in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x5d622a : wxEntry(int&, char**) in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x1632fc : main in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x2a12 : _start in /Applications/aMule/aMule.app/Contents/MacOS/amule
0x2939 : start in /Applications/aMule/aMule.app/Contents/MacOS/amule



Program received signal SIGABRT, Aborted.
0x9b2db332 in __kill () วิธีแทงบอลสเต็ป



Any ideas on how to fix this?

Let me know if you need more information.

Thanks.
Logged