aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Amuled 2.3.2 Crash in Ubuntu 17.10  (Read 741 times)

jadial

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
Amuled 2.3.2 Crash in Ubuntu 17.10
« on: January 23, 2018, 10:07:59 PM »

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMuleD 2.3.2 compiled with wxBase(GTK2) v3.0.2 and Boost 1.62
Running on: Linux 4.13.0-25-generic x86_64

[2] ?? in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7fe05292027c]
[3] ?? in /lib/x86_64-linux-gnu/libpthread.so.0[0x7fe051c67150]
[4] ?? in amuled[0x563a145472bd]
[5] ?? in amuled[0x563a1454733e]
[6] ?? in amuled[0x563a14547379]
[7] ?? in amuled[0x563a144f009d]
[8] wxEntry(int&, wchar_t**) in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7fe052857d79]
[9] ?? in amuled[0x563a144deb72]
[10] __libc_start_main in /lib/x86_64-linux-gnu/libc.so.6[0x7fe0518951c1]
[11] ?? in amuled[0x563a144e4fda]

--------------------------------------------------------------------------------
« Last Edit: January 23, 2018, 10:09:57 PM by jadial »
Logged

piep

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 9
Re: Amuled 2.3.2 Crash in Ubuntu 17.10
« Reply #1 on: February 22, 2018, 06:24:18 PM »

Hello,

on Ubuntu artful (17.10), the problem comes from the following lib :
/usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0 provided by package libwxbase3.0-0v5

https://packages.ubuntu.com/artful/libwxbase3.0-0v5
update to libwxbase3.0-0v5 (3.0.3.1+dfsg2-1) should solve the problem.

regards,
Pierrick
Logged