aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: amule crash  (Read 950 times)

codebanger

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
amule crash
« on: February 28, 2018, 07:30:55 PM »

Amule has been crashing and locking up computer. System is: Linux Debian Stretch XFCE4  ( I want to compile Amule but need Gtk libraries to get wxWidgets to compile -don't want to install Grk 2 & 3 coz I believe that broke my system the last time. Any info on how to get & use Gtk libraries would be helpful )  Thanks guys!

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.3.2 compiled with wxGTK2 v3.0.2 and Boost 1.62
Running on: Linux 4.9.0-6-amd64 x86_64

[2] ?? in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7fce7a68432c]
[3] ?? in /lib/x86_64-linux-gnu/libpthread.so.0[0x7fce7c8290c0]
[4] ?? in amule[0x55b34ba068e9]
[5] ?? in amule[0x55b34ba07f4c]
[6] ?? in amule[0x55b34ba0c2c6]
[7] ?? in amule[0x55b34ba16781]
[8] ?? in amule[0x55b34ba16a6f]
[9] ?? in amule[0x55b34ba06d25]
[10] ?? in amule[0x55b34ba0b585]
[11] ?? in amule[0x55b34ba0f47a]
[12] wxThread::CallEntry() in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7fce7a67a012]
[13] ?? in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7fce7a6826a3]
[14] ?? in /lib/x86_64-linux-gnu/libpthread.so.0[0x7fce7c81f494]
[15] clone in /lib/x86_64-linux-gnu/libc.so.6[0x7fce79734aff]

--------------------------------------------------------------------------------

crashes at this point:
(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:363:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.
[00007fb6000009c8] vdpau_avcodec generic error: unsupported codec 13 or profile -1
Failed to open VDPAU backend libvdpau_i965.so: cannot open shared object file: No such file or directory
[mpeg4 @ 0x7fb6151e1740] header damaged
[mpeg4 @ 0x7fb6151e1740] header damaged                                                                                               
[mpeg4 @ 0x7fb6151e1740] header damaged                                                                                               
[mpeg4 @ 0x7fb6151e1740] header damaged                                                                                               
[mpeg4 @ 0x7fb6151e1740] header damaged     .....repeats 589 times (locking up computer at this point)

Incidentals:
[0000564b502480e8] core libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:27:10: The 'engine' property is ignored

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:29:23: Custom CSS properties are no longer supported.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:30:22: Custom CSS properties are no longer supported.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:46:39: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:47:39: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:48:39: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:63:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:94:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:94:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:120:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:144:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:161:24: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:182:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:182:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:200:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:200:40: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:206:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:206:31: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:206:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:206:64: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:220:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:242:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:310:21: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:336:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:343:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:343:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:363:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(vlc:19592): Gtk-WARNING **: Theme parsing error: gtk.css:363:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.
Logged

Vollstrecker

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 65
  • Offline Offline
  • Posts: 1477
  • Unofficial Debian Packager
    • http://vollstreckernet.de
Re: amule crash
« Reply #1 on: March 01, 2018, 11:12:23 AM »

I See just warnings from vlc, you have problems with your vdpau-output. So you should fix your graphics drivers or install the missing libs. Nothing of that is related to amule.
Logged
Homefucking is killing prostitution