aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: error  (Read 2549 times)

boombastic

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 4
error
« on: July 20, 2004, 09:10:45 PM »

When i try to start amule i always get this error :

your locale has been changed to System Default due to a version change.Sorry.Feel free to report any bugs to forum.amule.org

I read on the Spanish forum that i must delete the ./amule folder but i still get this problem!How can i fix this?I don't understand very well spanish...
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: error
« Reply #1 on: July 20, 2004, 09:30:19 PM »

Just go to Preferences -> General -> Language -> Default
That will set english language and no more such mesages ;-)
Greetings!
Logged

boombastic

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: error
« Reply #2 on: July 20, 2004, 11:05:57 PM »

but i can't start amule at all,so i can't change any preference
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: error
« Reply #3 on: July 21, 2004, 12:08:15 AM »

rm -f ~/.eMule
the restart aMule
Greetings!
Logged

boombastic

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: error
« Reply #4 on: July 21, 2004, 09:20:56 PM »

Now if i type amule it hangs with "Initialising aMule",i'm going crazy!
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: error
« Reply #5 on: July 21, 2004, 09:34:37 PM »

mv ~/.aMule ~/.aMule.old
rm ~/.eMule
You seem to have suffered some severe problem on disk or at least on aMule config files :-(
I hope after the above two commands, it runs ok.
Greetings!
Logged