aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: UDP port question - behind a Linky  (Read 4256 times)

keifir

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
UDP port question - behind a Linky
« on: October 16, 2003, 03:27:28 AM »

Hi guys,

i have a question about that UDP port in the prefs. Well, i've been checking netstat periodically and noticed that none of the connections use udp. Seems it's being blocked by my firewall(Linksys).

Any suggestions on how to open the udp port? Is it a foreign port from which my machine being connected from, or is it the local port to which the foreign machine tries to connect to? Hehe... if i got u confused about the last sentence - then at least this post is worth smthg already  :D

thx,

keifir
Logged

ZwiebelZ

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 46
Re: UDP port question - behind a Linky
« Reply #1 on: October 16, 2003, 11:40:03 PM »

Quote
Original von keifir

Any suggestions on how to open the udp port?

Check your firewallconfiguration ;)!

Gruß
Logged
Long live rock 'n' roll and the aMule-Dev-Team :)

keifir

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: UDP port question - behind a Linky
« Reply #2 on: October 17, 2003, 12:13:41 AM »

shrewd advice :D

now that i think more about this, it seems seems trivial. I've never seen e/x/l/aMule make a udp connection tho...
Logged

OldFrog

  • Sr. Member
  • ****
  • Karma: 31
  • Offline Offline
  • Posts: 386
Re: UDP port question - behind a Linky
« Reply #3 on: October 17, 2003, 08:32:21 PM »

Use ethereal and you'll see there are 2 udp connections  ~ every tcp exchanges.

You need to keep open port 4671 and your dedicated TCP port +3 open for UDP if you want to use them (Not mandatory, but easier for the mule to find needed infos)
Logged
Computer Science is no more about computers than astronomy is about telescopes (Edsger W. Dijkstra)