aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Pages: [1] 2

Author Topic: Se Cierra Solo El Amule  (Read 10431 times)

polaco

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
Se Cierra Solo El Amule
« on: October 14, 2004, 08:25:33 PM »

el problema que tengo es que me funciona bien pero se cierra solo el amule, sin darme ningun errror ni nada lo dejo al cabo de 10 min o asi  se cierra solo
Logged

Paloseco

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: Se Cierra Solo El Amule
« Reply #1 on: October 14, 2004, 08:49:52 PM »

Por que no arrancas el aMule desde linea de comandos? Y mira a v er que te pone

[think][user@user]$ amule[/think]
Logged

SebaX

  • Forum/eMail Support Helper
  • Full Member
  • ***
  • Karma: 0
  • Offline Offline
  • Posts: 193
  • Las respuestas via e-Mail serán respondidas a la brevedad posible, tengan consideración que uno tambien tiene cosas que hacer, pero se hace lo posible por responder lo antes posible :D
    • http://www.sbmsbm.tk
Re: Se Cierra Solo El Amule
« Reply #2 on: October 14, 2004, 10:06:26 PM »

:D Hola, qué tal?
Si por favor, ejecuta amule desde una linea de comandos o consola, no la cierres, y espera que amule se caiga, luego haz acá un copy paste de lo que dice en la consola, ya que es muy poca información como para poder deducir algo de comentaste ;)...
Chau!
Logged
Student of Computer Science Engineering.
Linux Development, GNU/GPL Development.
User of Linux  :  Debian, Slackware 9.0-10.0, SuSE 8.0->9.1, Red Hat 6.0 ->Fedora 1
User of xBSD  :  FreeBSD 4.8->5.1.2 and OpenBSD 3.4
User of SunOS : Solaris 9->10

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Se Cierra Solo El Amule
« Reply #3 on: October 14, 2004, 11:19:45 PM »

" el problema que tengo es que me funciona bien pero se cierra solo el amule"
Nah, tu lo has dicho. Te funciona de p*** madre. Solo se te cierra de vez en cuando. que mas quieres?!?! ES GRATIS!
xDDDDD
(broma)

Kry y yo hablamos con el en el IRC, parece que por ahora esta solcuionado (hasta nuevo informe ;-P)

Un saludo!
Logged

ErCmos

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Pues ya somos dos.....
« Reply #4 on: December 01, 2004, 07:23:06 PM »

Pues me temo que a mi tb me pasa esto  ;( y lo que sale en el terminal es esto:

Initialising aMule
Userhash loaded: 322CFAD8C00E39C73FB66F4DB4016FB2
*** UDP socket at 4665
*** UDP socket at 4672
External connections disabled in config file .eMule
*** reading servers
Loading temp files from /root/.aMule/Temp.
Empty dir /root/.aMule/Incoming/ shared
*** TCP socket at 4662
ListenSocket: Ok.
AICH Thread: Syncronization thread started.
AICH Thread: Masterhashes of known files have been loaded.
AICH Thread: No new files found.
AICH Thread: Thread terminated.
Saving of server.met file Done !!!
Saving of server.met file Done !!!
CPartFile::CPartFile(CSearchFile*): ignored tag 0x15=19
CPartFile::CPartFile(CSearchFile*): added tag "bitrate"=30412
CPartFile::CPartFile(CSearchFile*): added tag "codec"="y41p"
CPartFile::CPartFile(CSearchFile*): ignored tag "length"=198

OOPS! - Seems like aMule crashed.
        Version is: aMule 2.0.0rc7 using wxGTK1 v2.5.3
--== BACKTRACE FOLLOWS: ==--

  • amule(_ZN9CamuleApp16OnFatalExceptionEv+0x13d) [0x821c769]
  • [1] /usr/lib/libwx_base-2.5.so.3(wxFatalSignalHandler+0x26)
[0x7ea6e2]
[2] /lib/tls/i586/libpthread.so.0 [0xd709c8]
[3] /usr/lib/libgtk-1.2.so.0(gtk_marshal_BOOL__POINTER+0x24) [0x6a2e79]
[4] /usr/lib/libgtk-1.2.so.0 [0x670427]
[5] /usr/lib/libgtk-1.2.so.0 [0x671230]
[6] /usr/lib/libgtk-1.2.so.0(gtk_signal_emit+0x174) [0x671ee7]
[7] /usr/lib/libgtk-1.2.so.0(gtk_widget_event+0x195) [0x6371b9]
[8] /usr/lib/libgtk-1.2.so.0(gtk_main_do_event+0x2ad) [0x6a4fde]
[9] /usr/lib/libgdk-1.2.so.0 [0x38d620]
[10] /usr/lib/libglib-1.2.so.0 [0x244287]
[11] /usr/lib/libglib-1.2.so.0 [0x244f13]
[12] /usr/lib/libglib-1.2.so.0(g_main_run+0x39) [0x2450e5]
[13] /usr/lib/libgtk-1.2.so.0(gtk_main+0xb6) [0x6a4232]
[14] /usr/lib/libwx_gtk_core-2.5.so.3(_ZN11wxEventLoop3RunEv+0x55) [0x60d314d]
[15] /usr/lib/libwx_gtk_core-2.5.so.3(_ZN9wxAppBase8MainLoopEv+0x49) [0x61426b9]
[16] /usr/lib/libwx_gtk_core-2.5.so.3(_ZN9wxAppBase5OnRunEv+0x33) [0x61427f7]
[17] /usr/lib/libwx_base-2.5.so.3(_Z7wxEntryRiPPc+0x4f) [0x7a6f0b]
[18] amule(main+0x18) [0x821aa34]
[19] /lib/tls/i586/libc.so.6(__libc_start_main+0xd0) [0xc2bde4]
[20] amule(_ZN17wxGenericTreeCtrl14OnCompareItemsERK12wxTreeItemIdS2_+0x81) [0x80cace1]
Abortado


¿Alguien me puede ayudar?.

Muchas gracias por adelantado.

Salu2.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Se Cierra Solo El Amule
« Reply #5 on: December 01, 2004, 09:49:40 PM »

prueba a mover ~/.aMule y ~/.eMule a algun otro lugar (NO BORRARLOS!) y arrancar aMule a ver si ahora va. si funciona, dilo y t explicare que hacer a continuacion.

Repito: NO BORRES ~/.aMule y ~/.eMule

Saludos!
Logged

ErCmos

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Re: Se Cierra Solo El Amule
« Reply #6 on: December 02, 2004, 11:05:42 AM »

Hola Jacobo221,

Lo primero muchas gracias por responder tan rápido.

He movido los directorios y me da el mismo error.

Gracias.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Se Cierra Solo El Amule
« Reply #7 on: December 02, 2004, 04:43:57 PM »

ah!!!

vaya, ErCmos. tu problema es muy raro :-/ que distro estas usando? de paso: prueba a reinstalar wxgtk y amule (en este orden) a ver si asi...
Logged

ErCmos

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Re: Se Cierra Solo El Amule
« Reply #8 on: December 02, 2004, 05:15:40 PM »

Hola Jacobo221,

Eso es lo primero que intenté, reinstalarlo todo de nuevo, pero es lo mismo. De hecho reinstalaba aMule y me mantenía las preferencias antiguas hasta que encontré el fichero .eMule y lo borré todo. Mi sistema es un AMD K2 FC3, wxgtk 2.5.3 y aMule 2.0.0rc7.

Espero que te sirva de pista.

Gracias.....
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Se Cierra Solo El Amule
« Reply #9 on: December 02, 2004, 06:31:15 PM »

has compilado aMule tu mismo? instalado desde un paquete? de donde sacaste el paquete o tarball?
Logged

ErCmos

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Re: Se Cierra Solo El Amule
« Reply #10 on: December 03, 2004, 11:53:39 AM »

es un .rmp bajado de SourceForge.

Muchas gracias.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Se Cierra Solo El Amule
« Reply #11 on: December 03, 2004, 03:57:37 PM »

ah! prueba con los que hay en http://dl.amule.org
en ultima instancia intenta compilar tu mismo (mira en http://wiki.amule.org )
parece que hay algo mal tus librerias wx (instala tambien los paquetes de wx que hay en amule.org)

quizas cambiando tu locale funcione, habia uno en el canal hace un rato que le pasaba eso :S

pero bueno, isntalando los paquetes de amule.org no deberia haber problema
Un saludo!
Logged

ErCmos

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Re: Se Cierra Solo El Amule
« Reply #12 on: December 14, 2004, 05:41:42 PM »

Buenas Jacobo,

Tras un paréntesis vuelvo al ataque con aMule. He probado a reinstalar lo que bajé de http://dl.amule.org y hace lo mismo.  Lo único que me queda por probar es compilarlo, pero el otro día lo intenté y me dió errores, aunque tp le pude dedicar mucho tiempo.

Muchas gracias.

Salu2.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Se Cierra Solo El Amule
« Reply #13 on: December 14, 2004, 06:10:59 PM »

hm. para compilar mira en http://wiki.amule.org las guias que hay. con eso seguro que te compilara a la primera ;)
Logged

ErCmos

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Re: Se Cierra Solo El Amule
« Reply #14 on: December 16, 2004, 09:26:06 AM »

Muy buenas Jacobo221,

Al fin logré que funcione bien (al menos desde hace un día  :D). Compilé todo siguiendo la guía (gracias por el link) y parece que todo va bien. Creo que la primera vez que lo compilé me olvidé de alguna opción y ese fué el problema.

Muchas gracias por tu ayuda.
Salu2.
Logged
Pages: [1] 2