aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Amule crashed kurz nachdem Start  (Read 1929 times)

Tomiro

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Amule crashed kurz nachdem Start
« on: October 26, 2004, 11:29:21 AM »

Hallo!

Kurz nachdem die GUI erscheint crashed der Amule mit folgendem BACKTRACE:

OOPS! - Seems like aMule crashed.
        Version is: aMule 2.0.0rc7 using wxGTK1 v2.4.2
--== BACKTRACE FOLLOWS: ==--

  • amule(_ZN9CamuleApp16OnFatalExceptionEv+0x122) [0x8225c82]
  • [1] /usr/lib/libwx_gtk-2.4.so.0(wxFatalSignalHandler+0x26)
[0x403e3f42]
[2] /lib/i686/libpthread.so.0 [0x4002e96c]
[3] /lib/i686/libc.so.6 [0x40a31aa8]
[4] amule(_ZN15CServerListCtrl8SortProcElll+0xf5) [0x81e8615]
[5] amule(_ZN15CServerListCtrl13RefreshServerEP7CServer+0x618) [0x81ea608]
[6] amule(_ZN9CamuleApp11NotifyEventE8GUIEvent+0x75e) [0x822452e]
[7] amule(_ZN10CUDPSocket13ProcessPacketEPcthRK8wxStringt+0x133) [0x8216413]
[8] amule(_ZN10CUDPSocket9OnReceiveEi+0xe0) [0x82176e0]
[9] amule(_ZN9CamuleApp16UDPSocketHandlerER13wxSocketEvent+0x2c) [0x8222fcc]
[10] /usr/lib/libwx_gtk-2.4.so.0(_ZN12wxEvtHandler16SearchEventTableER12wxEventT                                                                             ableR7wxEvent+0xb6) [0x40319e62]
[11] /usr/lib/libwx_gtk-2.4.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0x83)                                                                              [0x40319c8f]
[12] /usr/lib/libwx_gtk-2.4.so.0(_ZN12wxEvtHandler20ProcessPendingEventsEv+0x57)                                                                              [0x40319bcb]
[13] /usr/lib/libwx_gtk-2.4.so.0(_ZN9wxAppBase20ProcessPendingEventsEv+0x61) [0x                                                                             402d0759]
[14] /usr/lib/libwx_gtk-2.4.so.0 [0x4027e07b]
[15] /opt/gnome/lib/libglib-1.2.so.0 [0x4069b95f]
[16] /opt/gnome/lib/libglib-1.2.so.0 [0x4069a70b]
[17] /opt/gnome/lib/libglib-1.2.so.0 [0x4069ad98]
[18] /opt/gnome/lib/libglib-1.2.so.0(g_main_run+0x44) [0x4069aed4]
[19] /opt/gnome/lib/libgtk-1.2.so.0(gtk_main+0xbf) [0x405a840f]
[20] /usr/lib/libwx_gtk-2.4.so.0(_ZN5wxApp8MainLoopEv+0x16) [0x4027e9f2]
[21] /usr/lib/libwx_gtk-2.4.so.0(_ZN9wxAppBase5OnRunEv+0x18) [0x402d0610]
[22] /usr/lib/libwx_gtk-2.4.so.0(_Z7wxEntryiPPc+0x235) [0x4027f0cd]
[23] amule(main+0x17) [0x822b187]
[24] /lib/i686/libc.so.6(__libc_start_main+0xc7) [0x40a1dd17]
[25] amule(_ZN16wxScrolledWindow16AdjustScrollbarsEv+0xa9) [0x80c52e1]


Ich hatte vorher schon ein Crash als ich im Suchfenster auf die Sortierung klickte, der Amule aber nicht reagierte. Kurze Zeit später war er weg (selbes BACKTRACE).

Da ich mit dem BACKTRACE wenig anfangen kann, wäre ich für jegliche Hilfe sehr dankbar!
Schonmal Danke!

Bye
Tomiro
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3923
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: Amule crashed kurz nachdem Start
« Reply #1 on: October 26, 2004, 02:05:37 PM »

hm..

mv .aMule .aMule.old  und jetzt amule nochmal starten und gucken was passiert