aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule-2.0.0rc7 en debian woody ¿posible?  (Read 4257 times)

gobo

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 11
aMule-2.0.0rc7 en debian woody ¿posible?
« on: November 20, 2004, 02:49:55 AM »

Hola a todos... soy un usuario mas o menos novato... no soy un geek.  :)


Busco un servidor doméstico estable, y he instalado Debian woody 3.0r3

Eso de compilar, no se me da muy bien, y busco los *.deb's antes que los *.gz's.

El caso, es que queria averiguar, si podia instalar aMule-2.0.0rc7 sobre debian woody... sin peligro o riesgo a su estabilidad... Conozco esta versión de aMule (probada en un RH9) y va genial. Pero RH9  resulta pesado,lento y bastante inseguro en mi máquina (K6-2 a 450, 192 Mb ram, Rage 128 AGP).

[list=1]
  • ¿Debo pasarme a Sid o Sarge para instalar el aMule?
  • ¿ Busco otro cliente p2p ?
  • ¿ Debo compilarlo, entonces, por que no hay debs?
Muchas gracias  a todos, por vuestro curro desinteresado.

Un saludo

gobo
« Last Edit: November 20, 2004, 02:51:17 AM by gobo »
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: aMule-2.0.0rc7 en debian woody ¿posible?
« Reply #1 on: November 20, 2004, 03:50:08 AM »

ehm, usar woody no es buena idea en el 95% de los casos, asi que independientemente de aMule o no, pasate como minimo a Sarge
piensa que sarge es la version estable actual. es decir, sarge ser la version nuyeva de debian (de hecho, esta ya en periodo de congelacion, as que dentro de nada tendremos Debian Sarge 3.1)

Respecto a aMule, como cualquier programa P2P, consume mucha CPU. y eso es porque recibe y envia paquetes de internet sin parar y los tiene que procesar todos, ademas de los clientes en cola y por pedir, y mil cosas mas... vas a tener problemas de CPU con cualquier programa P2P :-(

sobre la instalacion en Woody (en sarge o Sid, solo "apt-get install amule"), descargate de el reopsitorio de thermoman los paquetes de wx y luego del repositorio oficial de debian sid o sarge (el amule es el mismo en ambos) el .deb de amule. instala estos paquetes con "dpkg -i "

El repositorio de thermoman de las wx: http://debian.thermoman.de/dists/woody/amule/binary-i386/wxwindows2.4/binary-i386/

Un saludo!
Logged

JOSELU

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Re: aMule-2.0.0rc7 en debian woody ¿posible?
« Reply #2 on: November 24, 2004, 06:48:21 PM »

Hola, soy un recien llegado a Linus, y tengo Mandrake, pero creo que la version estable actual es "woody" y la siguiente, que está en pruebas es la "sarge",  Mirad el enlace:

http://www.debian.org/releases/

y si creeis que no estoy en lo cierto, pido disculpas.

Saludos
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: aMule-2.0.0rc7 en debian woody ¿posible?
« Reply #3 on: November 25, 2004, 12:47:56 PM »

"y tengo Mandrake" <- O.o querias decir Debian supongo??!?!?!?
Logged

JOSELU

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Re: aMule-2.0.0rc7 en debian woody ¿posible?
« Reply #4 on: November 25, 2004, 07:00:22 PM »

Hola Jacabo221, no te entiendo muy bien lo que quieres decir.
Solo comentaba que tengo Mandrake Linux 10.0, pero estoy pensando en la idea de instalar Debian, y creo haber leido que la version estable ahora mismo es la Woody.  
Si te refieres a que en mi post, se dejan ver mis muchas dudas, asi es, ya te digo que llevo poco tiempo en linux, y no tengo nada claro
Saludos
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: aMule-2.0.0rc7 en debian woody ¿posible?
« Reply #5 on: November 26, 2004, 11:48:52 AM »

ah, ok, te entendi mal, entendi que usabas Mandrake Woody xD
Bueno, la ultima estable es Woody, pero Sarge esta _a punto_ de ser la nueva estable, asi que ponte Sarge mejor. 100% seguro que si te pones Woody, en dos dias cambiaras a Sarge ;)

aMule rc7 esta en Sarge, por cierto, asi que no tendras problemas.

Un saludo!
Logged