aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Can't read forums on Mac  (Read 2638 times)

clem2610

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 9
Can't read forums on Mac
« on: December 01, 2004, 08:13:26 PM »

Hello,

I have HUGE problems when trying to read the forums.
I'm running Mac osX so I'm usually browsing with Camino or Safari. Most of the time
the forum page I try to read stops before where it really ends. With camino I'm not able to see anything after the "Announcement: Poll" post.

Is there any options I should have set ? Can the problem be other ?

Thanks for your answers.

C.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Can't read forums on Mac
« Reply #1 on: December 01, 2004, 09:55:31 PM »

This forums are done with the PHP Burning Board (homepage: http://www.woltlab.de/index_en.php ). It hasn't been designed by any aMule dev. it's just a template that anyone can use. same as 99% of the forums out there. In fact, this forums are designed to be viewed on almost any browser.

AFAIK, no one else has your problem (since the Mac forum has around 1000 posts already ;)) so probably you have a very slow connection and the download attempt just times out. Set the time out tiem to somethign higher (if that's possible at all in Camino or Safari).

Greetings!
Logged

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 165
  • Offline Offline
  • Posts: 2674
Re: Can't read forums on Mac
« Reply #2 on: December 02, 2004, 12:18:18 AM »

This can happen when your network is very congested (either upload or download bandwith is more than fully used).

Try stopping/limiting some programs that generate heavy network traffic (such as review your aMule settings: max ul/dl, max conn, max sources)
Logged
concordia cum veritate