aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: A me aMule non parte  (Read 4596 times)

pupi

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
A me aMule non parte
« on: December 29, 2004, 06:51:32 PM »

Ciao, perdonate la mia incapacità, ho appena scaricato aMule per OsX ma quando lancio l'applicazione questa si chiude immediatamente. Da cosa può dipendere? Io ho ancora il "vecchio" 10.2.6, c'é bisogna di una versione di OS aggiornata?
Ciao e grazie
Logged

zagalex

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 5
Re: A me aMule non parte
« Reply #1 on: February 05, 2005, 08:28:38 PM »

Ciao pupi, ti premetto che il mac l'avro toccato al max 5 o 6 volte,
ma penso che il macOS sia molto simile in certe cose a linux (forse
perchè sono entrambi *ix? :D ).
Premesso cio', provo a dirti alcune cose anche se potrebbero essere
al quanto sballate, ma non prendertela, lo faccio solamente per cercare
di dare un piccolo aiuto a questo programma che ogni giorno mi soddisfa
sempre piu'.

Allora iniziamo:
puoi lanciare un programma da shell (riga di comando)? non so, ad esempio xterm.

se si (e ne sono sicuro quasi al 95 %), lancia amule da riga di comando,
e vedi che errore ti da.
Logged

ludo

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: A me aMule non parte
« Reply #2 on: February 06, 2005, 06:24:19 AM »

Pupi... passa a Panther... siamo alla 10.3.7... c'è un abisso rispetto a jaguar.. non avere paura dell'aggiornamento! vedrai che aMule funzionerà alla grande (si fa per dire, dati i prob conosciuti).

se hai perplessità su panther chiedi pure...

ciao
Logged
ludo