aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Installation of amule: miss package  (Read 4147 times)

Guest

  • Guest
Installation of amule: miss package
« on: May 01, 2005, 12:52:46 PM »

Hello, i'm french!
When i install amule, my console say "amule-utils dépend of libgd2-xpm (>= 2.0.33)" But i don't find this package!
Can you help me?

(sorry for my english)

Philippe
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3923
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: Installation of amule: miss package
« Reply #1 on: May 01, 2005, 01:59:17 PM »

hi,

a lot of ppl could help you if you tell us what linux you use (incl. version number) ;)

cheers

Guest

  • Guest
Re: Installation of amule: miss package
« Reply #2 on: May 01, 2005, 05:11:42 PM »

i use a new version of "kubuntu". I don't know the number of the version
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3923
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: Installation of amule: miss package
« Reply #3 on: May 01, 2005, 06:52:11 PM »

hi,

well, if you can use apt-get so try apt-get install libgd or gd..
i don't know whats the package name for your distribution

cheers

Guest

  • Guest
Re: Installation of amule: miss package
« Reply #4 on: May 12, 2005, 03:31:11 AM »

Hi
I use Kubuntu too
You have to install   libgd2-xpm  by synaptic or kynaptic
The problem is that amule 2.0.0 requires libc6 new version that there isn't into ubuntu repository so at last I compiled it in this way
./configure --prefix=/usr
make
sudo checkinstall  (you need to install checkinstall before)
Doing this you'll have your package that can be removed by synaptic/kynaptic
Logged

enricolivorno

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
RE: Installation of amule: miss package
« Reply #5 on: May 15, 2005, 02:28:10 PM »

Hi, I'm trying to download amule for the first time but I'm not able! I've tryied dowloading 2.0.0.tar.bz2 but when I try to run it a window tells me amule may be damaged or incomplete.
How can I download it?
thaks for your help!
Logged

thedude0001

  • evil bugfinder ;)
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 829
Re: Installation of amule: miss package
« Reply #6 on: May 16, 2005, 08:19:39 AM »

- Step back from "threadjacking", posting your problems into other threads not related to them. Every problem in another thread please.
- Choose the forum you post in carefully (that goes for both of you), this is the forum for problems with this forum, not amule...
- Give the exact steps that you did (Did you untar the .tar.bz2? Did you compile it?) and the EXACT error messages amule gives you.

That's three simple steps that lead to help in this forum. And as there is everything (and more) said that belongs here --> closed
Logged
Das Schlimme auf dieser Welt ist
daß die Dummen so selbstsicher sind
und die Gescheiten so voller Zweifel.