aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule 2.0 definitivo....  (Read 3562 times)

TUX_73

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 16
aMule 2.0 definitivo....
« on: May 19, 2005, 08:23:12 PM »

Dopo aver installato aMuele 2.0 definitivo, ho notato ceh dopo poche ore si chiudeva da solo e la CPU lavorava al 100%.
A volte capitava che si bloccava il programma irrimediabilmente e anche dopo averlo chiuso con xkill non ripartiva!!!! 8o
Per ovviare a questo inconveniente l'ho disistallato ed ho messo al versione dopo la 2.0.1.
Ora pare che i problemi siano stati risoltima, vorrei sapere un vostro parere e se ci sono stati casi silimli al mio.
La mia fistro linux รจ una Suse 9.3 :D
Logged
POWERED BY

MaximoDecimoMeridio

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
    • http://ddos.isleoftortuga.org
Re: aMule 2.0 definitivo....
« Reply #1 on: May 20, 2005, 12:54:28 AM »

dal changelog della ver 2.0.1

Quote
HOTFIX: Fixed 100% CPU usage because of network errors on some servers.

 :P

carlos

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: aMule 2.0 definitivo....
« Reply #2 on: June 15, 2005, 09:54:38 AM »

Ciao,
ti conviene aggiornare alla 2.01, come ti ha consigliato MDM.
Io ho provato anche ad installare la 2.02 ma si chiude da sola, quindi sono tornato alla 2.01 e va una meraviglia :D
Ciao
Logged
Compaq 2516ea + Ubuntu Hoary