aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: amule window not showing after Ubuntu upgrade to 16.04  (Read 710 times)

bretaincrab3

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 2
amule window not showing after Ubuntu upgrade to 16.04
« on: April 23, 2020, 07:36:31 PM »

Hi everyone,

I'm having trouble with amule after upgrading Ubuntu to Xenical. I don't like the default Ubuntu interface much, so I use Gnome. I have two Gnome flashback versions, one with Compiz and one with Metacity, and amule has problem with both.

Previously, with Ubuntu 14.04 there was no problem with amule windows, or with minimizing and having the tiny amule icon in the top left corner of the screen, but now, under Metacity, when I run amule, the window appears normally, but when I minimize it, it just disappears and I doesn't show in the program or task bars, or even the icon. And when I run it under Compiz, it just doesn't show at all. In the default Ubuntu interface it works fine.

I have tried running amule from a terminal window to see any errors, but there aren't any. The process keeps running normally and when I end it from the System Monitor, it shows normal messages, no errors. It's just that the window doesn't show.

Another detail is that after upgrading Ubuntu, the amule window is now called "amule SVN", when previously it didn't include that "SVN" part.

Any thoughts on how to get the window to show without having to use default Ubuntu interface?

Thanks.

bretaincrab3

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: amule window not showing after Ubuntu upgrade to 16.04
« Reply #1 on: April 26, 2020, 03:14:46 PM »

Hi everyone,

I'm having trouble with amule after upgrading Ubuntu to Xenical. I don't like the default Ubuntu interface much, so I use Gnome. I have two Gnome flashback versions, one with Compiz and one with Metacity, and amule has problem with both.

Previously, with Ubuntu 14.04 there was no problem with amule windows, or with minimizing and having the tiny amule icon in the top left corner of the screen, but now, under Metacity, when I run amule, the window appears normally, but when I minimize it, it just disappears and I doesn't show in the program or task bars, or even the icon. And when I run it under Compiz, it just doesn't show at all. In the default Ubuntu interface it works fine.

I have tried running amule from a terminal window to see any errors, but there aren't any. The process keeps running normally and when I end it from the System Monitor, it shows normal messages, no errors. It's just that the window doesn't show.10.0.0.0.1 192.168.1.254 hotmail.com

Another detail is that after upgrading Ubuntu, the amule window is now called "amule SVN", when previously it didn't include that "SVN" part.

Any thoughts on how to get the window to show without having to use default Ubuntu interface?

Thanks.

issue solved!!

Vollstrecker

  • Administrator
  • Hero Member
  • *****
  • Karma: 65
  • Offline Offline
  • Posts: 1525
  • Unofficial Debian Packager
    • http://vollstreckernet.de
Re: amule window not showing after Ubuntu upgrade to 16.04
« Reply #2 on: April 27, 2020, 07:12:53 AM »

Would you mind to share to solution with us?
Logged
Homefucking is killing prostitution