aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: installer amule ?  (Read 3022 times)

zoft

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 5
installer amule ?
« on: June 15, 2005, 12:32:37 AM »

Salut,

Avec synaptics j'ai charger pleins de paquets dont amule 1.2... j'essaye de l'installer mais il ne trouve pas libglib1.2 / libgtk1.2 / libwgtk2.4
ou je peux dire à synaptics d'aller les chercher?

ou mieux : comment installer la derniere version d'amule sur mon Ubuntu warty?

je suis encore un peu nul...pourrait-on m'aider?
merci
Logged