aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: !!!status:waiting!!!  (Read 4683 times)

edn

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
!!!status:waiting!!!
« on: June 30, 2005, 03:57:56 PM »

Hi new to all this so if anyone can help...

Im on macosx and running amule, i connect and find files but when i go to download they are constantly waiting, ive tried various servers and files and none seem to get off 'waiting' mode

any ideas????

thanks
« Last Edit: June 30, 2005, 03:58:39 PM by edn »
Logged
edn

stefanero

  • Some Support
  • Developer
  • Hero Member
  • *****
  • Karma: 8
  • Offline Offline
  • Posts: 4236
Re: !!!status:waiting!!!
« Reply #1 on: June 30, 2005, 05:06:12 PM »

do you have a highID?

you can see that at the little earth at the bottum right corner

-> green arrows highID
-> yellow arrows lowID

also it helps if you read the link to understand how ed2k and *mule works:

http://www.amule.org/wiki/index.php/AMule_is_slow

have fun
stefanero
Logged
In its default setup, Windows XP on the Internet amounts to a car
parked in a bad part of town, with the doors unlocked, the key in
the ignition and a Post-It note on the dashboard saying, "Please
don't steal this."

edn

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
thanks
« Reply #2 on: June 30, 2005, 05:45:27 PM »

thanks stefanero
Ive gotr yellow arrows so low id

i did a port test and it said
-----
Error: TCP port 4662 is unavailable. Make sure your firewall or router is allowing/forwarding this TCP service port and your ED2K client is running (i.e. aMule, eMule).

Detailed Error Message
TCP Error 110 Connection refused

Explanation
The connection timed out, meaning the port is being blocked or incorrectly forwarded by a firewall or your computer is turned off :)
-----
Ive turned off my firewall but still get the same message, but i do seem to bew able to download but only at around 4kbs

any ideas

thanks again

ed
Logged
edn

stefanero

  • Some Support
  • Developer
  • Hero Member
  • *****
  • Karma: 8
  • Offline Offline
  • Posts: 4236
Re: !!!status:waiting!!!
« Reply #3 on: June 30, 2005, 05:50:41 PM »

well your dl are so slow because of the lowID, simple is taht...

you have a router? or is the cabel/adsl-modem direktly in your mac?
Logged
In its default setup, Windows XP on the Internet amounts to a car
parked in a bad part of town, with the doors unlocked, the key in
the ignition and a Post-It note on the dashboard saying, "Please
don't steal this."

stefanero

  • Some Support
  • Developer
  • Hero Member
  • *****
  • Karma: 8
  • Offline Offline
  • Posts: 4236
Re: !!!status:waiting!!!
« Reply #4 on: June 30, 2005, 05:52:38 PM »

btw: maybe that helps duno since I dont have a mac ;)
http://forum.amule.org/thread.php?threadid=6606&sid=
Logged
In its default setup, Windows XP on the Internet amounts to a car
parked in a bad part of town, with the doors unlocked, the key in
the ignition and a Post-It note on the dashboard saying, "Please
don't steal this."

edn

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: !!!status:waiting!!!
« Reply #5 on: June 30, 2005, 06:01:43 PM »

ive got an adsl router with 1mb connection
Logged
edn

stefanero

  • Some Support
  • Developer
  • Hero Member
  • *****
  • Karma: 8
  • Offline Offline
  • Posts: 4236
Re: !!!status:waiting!!!
« Reply #6 on: June 30, 2005, 06:42:41 PM »

so you have a router infront of your mac?

try to login in the webcontrol panel and setup
portforwarding, virtuel server or nat

all 3 things stand for teh same thing, just check your manual on howto do it, they often do examples with http-servers...

and forward

4662/tcp
4665/udp
and
4672/udp

to the ip address of your mac-box

that should give you highID,

stefanero
Logged
In its default setup, Windows XP on the Internet amounts to a car
parked in a bad part of town, with the doors unlocked, the key in
the ignition and a Post-It note on the dashboard saying, "Please
don't steal this."