aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: komisches verhalten von KAD  (Read 3047 times)

niemand

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
komisches verhalten von KAD
« on: August 15, 2005, 11:39:40 AM »

also wenn ich meinen packetfilter bevor ich eine verbindung mit amule auf baue so einstelle das alles ohne probleme laufen müsste und dann eine Verbindung zu einem Server herrstelle steht beim KAD tab halt das KAD nicht läuft, in den optionen ist es eingeschaltet. so dann hab ich die verbindung wieder getrennt und den 4672 wieder auf den standart meines packetfilter gestellt, wieder ein Verbindung zu einem Server hergestellt und siehe da KAD läuft im firewall modus. nun hab ich meinen packetfilter wieder so eingestellt das KAD nicht mehr firewalled ist und siehe da KAD gibt den ok staus an.

also dieses verhalten find ich ziehmlich komisch.
Logged

thedude0001

  • evil bugfinder ;)
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 829
Re: komisches verhalten von KAD
« Reply #1 on: August 15, 2005, 08:05:29 PM »

Wahrscheinlich hast du beim ersten Mal auf einen Server geklickt um die Verbindung herzustellen. Kad verbindet sich im Moment nur wenn du entweder auf den "Verbinden"-Button klickst oder aber du amule so eingestellt hast daß es sich beim Start automatisch verbindet. Wenn du später manuell auf einen anderen Server wechseln willst geht das in Ordnung, es geht nur um die erste Verbindung.
Logged
Das Schlimme auf dieser Welt ist
daß die Dummen so selbstsicher sind
und die Gescheiten so voller Zweifel.