aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: problemas varios con amule  (Read 5206 times)

bebeto

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
problemas varios con amule
« on: November 19, 2005, 06:06:36 PM »

HOla,

tengo varios problemas con Amule.

1) Bajaba con ID high y de un dia para otro pase a ID LOW, sin haber tocado nada de los setteos.
Comparto todo lo que bajo mas lo que yo tengo propio.
No se que puede haber pasado.
Ademas, no puedo utilizar el preview de las peliculas.
Tengo el programa VLC adoptado como para hacer preview.
Cada vez que intento hacer preview, se cuelga Amule y debo volver a conectarlo

Mi sistema :
Mac G5 - OSX 10.3.9
Amule 2.0.3.
Conexion ADSL por banda ancha

Gracias por cualquier ayuda

Pablo
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: problemas varios con amule
« Reply #1 on: November 20, 2005, 12:50:49 AM »

sobre lo primero, comprueba los puertos.
sobre lo segund, que lina tienes puesta que ejecute en el preview?
Logged

bebeto

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: problemas varios con amule
« Reply #2 on: November 20, 2005, 10:41:31 AM »

ya comprobe los puertos y esta todo ok, segun las instrucciones.
Ademas no tengo firewall. La verdad es que no se que puede ocurrir
En Preferences --. Connections --> download  60  -   upload 15  -   slot allocation  25
                                                     Client  TCP Port  4662 - Client UDP port 4662 -
                                                     Emule extended UDP port 4672

Sobre el preview, tengo en

preferences --> Directories --> Video PLayer --> VLC
EN la version 2.0.2 andaba sin problemas, en la 2.0.3 no
Volvi a cargar Amule desde el inicio y sigue con el mismo problema
Saludos
Pablo
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: problemas varios con amule
« Reply #3 on: November 20, 2005, 03:41:28 PM »

comprueba a traves de http://www.amule.org/testport.php que el puero este abierto
tambien puede ser que tu ISP este bloqueando el trafico a 4662, si es asi, cmabia el puerto por defecto.

sobre preview, lo que tienes que poneer es el comando como ejecutaria sVLC si stuvieras en la consola. no se mcuho de mac, asi que apenas podre ayudarte. quizas en los foros de Mac puedan hecharte una mano o en #macamule (en el irc de irc.freenode.net)

espeor haberte sido de utilidad ;)

iun salduo
Logged

etece

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 22
Re: problemas varios con amule
« Reply #4 on: November 21, 2005, 07:07:30 AM »

Así es como yo lo tengo, las comillas son porque el nombre tiene espacios.
Sustituye la ruta de mi aplicación por la tuya: /usr/bin/open -a "/Applications/MPlayer OSX.app"

Creo que te funcionará.
Logged

bebeto

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: problemas varios con amule
« Reply #5 on: November 21, 2005, 10:14:03 PM »

Jacobo y Etece,

gracias por sus respuestas.
Disculpa mi ignorancia, pero no comprendo lo de ISP y el bloqueo.
Como hago para pasar al puerte de defecto ?
Recuerda que al principio si tenia ID alto, sin problemas, paso
a ID LOW sin que yo haya cambiado nada.
Hice el test y figura bloqueado, pero no tengo firewall.
No comprendo como desbloquear esto.
El resultado es que tardo mucho en bajar cualquier cosa.

Saludos y gracias nuevamente.
Pablo

http://www.amule.org/amule/images/bunfirlite/smilies/smile.gif
http://www.amule.org/amule/images/bunfirlite/smilies/baby.gif
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: problemas varios con amule
« Reply #6 on: November 22, 2005, 09:36:02 AM »

Cambia los puertos en Preferencias -> Conexiones
si tienes un router, tienes que abrir los puertos en el router, sino, nada.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Logged