aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Nie moge sie polaczyc  (Read 9337 times)

cibor

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
Nie moge sie polaczyc
« on: November 26, 2005, 02:03:16 PM »

Otwieram amule naciskam zeby polaczyl sie z serwerem... no i laczy sie ale po jakims czasie wyskakuje uplynal limit czasu i tak przu kazdym serwerze... co mam z tym zrobic ??
Logged

skimos

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 9
RE: Nie moge sie polaczyc
« Reply #1 on: December 16, 2005, 06:40:16 PM »

Uruchom amule z konsoli i zobacz jakie komunikaty wypluwa przy probie podlaczenia do serwera.
Logged

qkash

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
Re: Nie moge sie polaczyc
« Reply #2 on: March 04, 2006, 03:07:47 PM »

Ja mam podobny problem. Instalowałem apta z synaptica, potem z YaSTa2.

Quote
amule
Initialising aMule
Checking if there is an instance already running...
No other instances are running.
Loading temp files from /home/qkash/.aMule/Temp.

All PartFiles Loaded.
ListenSocket: Ok.

External connections disabled in config file
*** Server UDP socket (TCP+3) at 0.0.0.0:4665
*** TCP socket (TCP) listening on 0.0.0.0:4662
*** Client UDP socket (extended eMule) at 0.0.0.0:4672
Empty dir /home/qkash/.aMule/Incoming shared
HTTP download thread started
Host: http://www.gruk.org:80
URL: http://www.gruk.org/server.met.gz
Response: 200 (Error: 0)
Download size: 746
HTTP download thread end
HTTP download thread started
Host: download.overnet2000.de:80
URL: http://download.overnet2000.de/nodes.dat
Response: 200 (Error: 0)
Download size: 3654
HTTP download thread end
HTTP download thread started
Host: ed2k.2x4u.de:80
URL: http://ed2k.2x4u.de/cn8m0opr/max/server.met
Response: 200 (Error: 0)
Download size: 55491
HTTP download thread end
Shutting down aMule...
aMule dialog destroyed
Now, exiting main app...
aMule OnExit: Terminating core.
aMule shutdown completed.

Oto rip z konsoli przy przy URUCHAMIANIU, aktualizowaniu listy serwerów, łączeniu się z serwem i przy ZAMYKANIU. Internet mam przez ACX(wlan).
Próbowałem już chyba wszystkiego - bezskutecznie:(
Logged

rostek

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 6
Re: Nie moge sie polaczyc
« Reply #3 on: April 12, 2007, 12:55:44 PM »

No i co? Przeczytales w ogole co tam jest napisane?

Nie mozesz sie polaczyc bo masz zablokowane porty UDP i TCP.

Prawdopodobnie Twoj Firewall (software'owy lub hardware'owy) nie ma odblokowanych tych portow. Jesli masz router - musisz ustawic przekierowanie tych portow.

Jesli masz jakis software'owy Firewall (Kerio albo ZOne Alarm) - sprobuj go na chwile wylaczyc i wtedy sie polaczyc.

pzdr

Rostek
Logged

jakoku2

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: Nie moge sie polaczyc
« Reply #4 on: January 15, 2008, 07:25:59 PM »

u mnie jest tak:
amule
Initialising aMule
Checking if there is an instance already running...
No other instances are running.
HTTP download thread started
Loading temp files from /home/ddj/.aMule/Temp.
Loading PartFile 1 of 1
All PartFiles Loaded.
ListenSocket: Ok.

External connections disabled in config file
*** Server UDP socket (TCP+3) at 0.0.0.0:4665
*** TCP socket (TCP) listening on 0.0.0.0:4662
*** Client UDP socket (extended eMule) at 0.0.0.0:4672
Empty dir /home/ddj/.aMule/Incoming/ shared
Host: amule.sourceforge.net:80
URL: http://amule.sourceforge.net/lastversion
Response: 200 (Error: 0)
Download size: 6
HTTP download thread ended
HTTP download thread started
Host: ocbmaurice.dyndns.org:80
URL: http://ocbmaurice.dyndns.org/pl/slist.pl/server.met?download/server-max.met
Response: 302 (Error: 0)
Host: ocbmaurice.no-ip.org:80
URL: http://ocbmaurice.no-ip.org/slist/pmqlyojcuu/max/server.met
Response: 0 (Error: 1)
WARNING: Void response on stream creation
HTTP download thread ended

--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/index.php?board=67.0
If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule SVN using wxGTK2 v2.8.7
Running on: Linux 2.6.22-14-generic i686

Killed
Logged

jakoku2

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: Nie moge sie polaczyc
« Reply #5 on: January 16, 2008, 07:57:04 PM »

teraz mam tak:
i nadal nie działa poprawnie!
Code: [Select]
amule
Initialising aMule
Checking if there is an instance already running...
No other instances are running.
HTTP download thread started
Loading temp files from /home/ddj/.aMule/Temp.
Loading PartFile 1 of 1
All PartFiles Loaded.
ListenSocket: Ok.

External connections disabled in config file
*** Server UDP socket (TCP+3) at 0.0.0.0:4665
*** TCP socket (TCP) listening on 0.0.0.0:4662
*** Client UDP socket (extended eMule) at 0.0.0.0:4672
Empty dir /home/ddj/.aMule/Incoming/ shared
Host: amule.sourceforge.net:80
URL: http://amule.sourceforge.net/lastversion
Response: 200 (Error: 0)
Download size: 6
HTTP download thread ended
Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

HTTP download thread started
Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Host: ocbmaurice.dyndns.org:80
URL: http://ocbmaurice.dyndns.org/pl/slist.pl/server.met?download/server-max.met
Response: 302 (Error: 0)
Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes

Http-CONNECT(0001): 0 -> 1
process_end - ok=false, 0 bytes
Logged