aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: ni lo puedo instalar  (Read 4082 times)

reif666

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
ni lo puedo instalar
« on: December 07, 2005, 02:35:41 PM »

hola a todos.
Os pido ayuda para poder usar amule en mi destartalado pero aun peleon powerbook G4 con ya 4 aƱitos.
Tengo os x 10.2.8, y no puedo instalar amule 2.0.3, ni el 2.0.2.
Hago doble click sobre el icono de amule (despues de descomprimir) y no hace na de na.

Alguien me puede decir que puede ser. Es porque tengo  una version antigua del osx?
No es la primera aplicacion a la que le ocurre esto mismo.

En fin. Muchas gracias.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: ni lo puedo instalar
« Reply #1 on: December 07, 2005, 03:55:00 PM »

Bajate http://download.berlios.de/amule/aMule-Mac.CVS.2005-11-03.noDebug.zip

probablemetne lo que has bajado antes era el codigo fuente, no el programa.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: ni lo puedo instalar
« Reply #2 on: December 07, 2005, 04:10:17 PM »

por cierto, sepas que existe http://www.amule.org/wiki/index.php/HowTo_compile_on_Mac
esta en ingles y va sobre compilacion, asi que probablemetne no te interesa, pero es importante que lo conozcas opr si al final te da por intentar compilarlo ;)
Logged

reif666

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: ni lo puedo instalar
« Reply #3 on: December 08, 2005, 09:11:31 PM »

Muchisimas gracias.
Voy a ver que tal....
Logged

reif666

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: ni lo puedo instalar
« Reply #4 on: December 08, 2005, 09:14:31 PM »

por cierto, no se que es compilar.....http://forum.amule.org/images/bunfirlite/icons/icon9.gif
Frown
Logged

reif666

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: ni lo puedo instalar
« Reply #5 on: December 09, 2005, 01:32:18 AM »

Nada.
Ocurre lo mismo. Supongo que lo mejor sera instalar el tiger y dejarme de lios. Pero vamos que es raro el tema.

Pue eso que  muchas gacias.
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: ni lo puedo instalar
« Reply #6 on: December 09, 2005, 02:11:02 AM »

Si es raro, aMule deberia funcionar con cualquier MacOS X creo.

Seguro que le estas dando al programa y no a algun iconoo algo que no sea el ejecutable?

Te recomiendo que te pases por #macmule en irc.freenode.net <- es el canal en el que se da sopore de aMule para usuario de MacOS X. Ahi te diran exactamente como hacer y que hacer.
Logged