aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: amulegui en Windows XP  (Read 6535 times)

codec

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 13
    • http://plof.net
amulegui en Windows XP
« on: January 04, 2006, 06:16:38 PM »

Tengo mi amuled CVS en el debian, y he probadro el amulegui CVS en linux y conecta bien. Pero, cuando intento conectar con el amulegui de Windows XP, la version 2.1 que hay nueva, pues el amuled CVS me dice esto:

CECSocket error: Invalid socket (uninitialized)

y como ya digo, si conecto desde Linux funciona bien, pero no desde Windows XP. A ver si sabeis que hago con esto.

Muchas gracias
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: amulegui en Windows XP
« Reply #1 on: January 04, 2006, 07:13:07 PM »

debes estar usando el binario de 2.1.0 que salio inicialmente. tenia un error y por eso no conectaba la version de windows. mira aqui para bajar el correcto: http://www.amule.org/amule/thread.php?goto=lastpost&threadid=8580&sid=

por cierto, este foro es para preguntas sobre el foro, no sobre amule o problemas o... ;) usa los otros foros
Logged

codec

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 13
    • http://plof.net
Re: amulegui en Windows XP
« Reply #2 on: January 04, 2006, 08:37:28 PM »

parece que esta version que me has dicho, al menos no da el error en la consola del amuled. pero tampoco hace nada mas, se queda el proceso ejecutandose pero no abre ninguna ventana. Hace falta instalar algo mas? las GTK o algo de esto en windows?

Gracias de nuevo
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: amulegui en Windows XP
« Reply #3 on: March 22, 2006, 12:33:45 PM »

hola,

primero de todo, perdona el enorme retraso.

prueba la utlima version 2.1.1. Si sigue sin fucionar, borra la configuracion de amule (esta en c:\documents and settings\Documents\aMule Downloads si no recuerdo mal) y vuelve a arrancar
Logged