aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: amule error --- broke-->libwxgtk2.6-0  (Read 3440 times)

Guest

  • Guest
amule error --- broke-->libwxgtk2.6-0
« on: February 01, 2006, 03:11:38 AM »

apt-get install amule

Desempaquetando libwxgtk2.6-0 (de .../libwxgtk2.6-0_2.6.1.2_i386.deb) ...
dpkg: error al procesar /var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2_i386.deb (--unpack):
 intentando sobreescribir `/usr/lib/libwx_baseu-2.6.so.0', que está también en el paquete libwxbase2.6
Seleccionando el paquete amule previamente no seleccionado.
Desempaquetando amule (de .../amule_2.1.0-1_i386.deb) ...
Se encontraron errores al procesar:
 /var/cache/apt/archives/libwxgtk2.6-0_2.6.1.2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)




What's the problem?  I don't solve this error....


I use Debian 31r1 testing/unstable.....

help please !!!!

thanks !
Logged

Kry

  • Ex-developer
  • Retired admin
  • Hero Member
  • *****
  • Karma: -665
  • Offline Offline
  • Posts: 5823
Re: amule error --- broke-->libwxgtk2.6-0
« Reply #1 on: February 01, 2006, 06:13:50 AM »

a) Wrong language on the apt-get output
b) Wrong forum
c) TOTALLY wrong forum.
d) closed.
Logged