aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: problem z aMule  (Read 9315 times)

laptopka

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
problem z aMule
« on: February 11, 2006, 05:09:46 PM »

mam aMule wersje 2.1.0 a od kilku dni przy próbie wBaczenia otrzymuje komunikat: 2006-02-11 16:50:31: Twoja kopia aMule jest przestarzaBa. po czym aMule sie zamyka
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: problem z aMule
« Reply #1 on: February 11, 2006, 08:03:40 PM »

startuj aMule z konsoli i c&p to co tam pisze

laptopka

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: problem z aMule
« Reply #2 on: February 11, 2006, 08:16:15 PM »

Xlib: connection to ":0.0" refused by server
Xlib: Invalid MIT-MAGIC-COOKIE-1 key
Error: Unable to initialize gtk, is DISPLAY set properly?

Co kolwiek to znaczy ;>
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: problem z aMule
« Reply #3 on: February 11, 2006, 08:17:57 PM »

jako user czy jako root?

laptopka

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: problem z aMule
« Reply #4 on: February 11, 2006, 08:38:13 PM »

Initialising aMule
Checking if there is an instance already running...
No other instances are running.
HTTP download thread started
Host: amule.sourceforge.net:80
URL: http://amule.sourceforge.net/lastversion
Response: 200 (Error: 0)
Download size: 6
Loading temp files from /home/laptopka/.aMule/Temp.
Loading PartFile 30 of 30
All PartFiles Loaded.
ListenSocket: Ok.

External connections disabled in config file
*** Server UDP socket (TCP+3) at 0.0.0.0:4665
*** TCP socket (TCP) listening on 0.0.0.0:4662
*** Client UDP socket (extended eMule) at 0.0.0.0:4672
HTTP download thread end
Adding file /home/laptopka/.aMule/Temp/006.part.met to shares
Adding file /home/laptopka/.aMule/Temp/003.part.met to shares
Adding file /home/laptopka/.aMule/Temp/002.part.met to shares
Adding file /home/laptopka/.aMule/Temp/001.part.met to shares

--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/board.php?boardid=67
If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.1.0 using wxGTK2 v2.6.1 (Unicoded)
Running on: Linux 2.6.12l4pt0p i686

[2] wxThreadHelperThread::~wxThreadHelperThread() in amule [0x808135f]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.6.so.0[0xb76e5fc6]
[4] ?? in [0xffffe420]
[5] wxString::CmpNoCase(wxString const&) const in /usr/lib/libwx_baseu-2.6.so.0[0xb76aa3d5]
[6] wxMenuItemList::~wxMenuItemList() in amule [0x8178cf3]
[7] wxWindowDC::CanGetTextExtent() const in amule [0x822ff89]
[8] wxMenuItemList::~wxMenuItemList() in amule [0x817bfbf]
[9] CryptoPP::IteratedHashBase2, CryptoPP::HashTransformation>::~IteratedHashBase2() in amule [0x812da4c]
[10] wxTopLevelWindowGTK::GetTitle() const in amule [0x80fb57b]
[11] wxThreadHelperThread::~wxThreadHelperThread() in amule [0x8082b25]
[12] wxTopLevelWindowGTK::GetTitle() const in amule [0x80ff208]
[13] wxTopLevelWindowGTK::GetTitle() const in amule [0x8100e30]
[14] std::vector >::_M_fill_insert(std::_Bit_iterator, unsigned int, bool) in amule [0x80c71fc]
[15] wxTopLevelWindowGTK::GetTitle() const in amule [0x80fd18e]
[16] wxAppConsole::HandleEvent(wxEvtHandler*, void (wxEvtHandler::*)(wxEvent&), wxEvent&) const in /usr/lib/libwx_baseu-2.6.so.0[0xb765339d]
[17] wxEvtHandler::ProcessEventIfMatches(wxEventTableEntryBase const&, wxEvtHandler*, wxEvent&) in /usr/lib/libwx_baseu-2.6.so.0[0xb76e1db4]
[18] wxEventHashTable::HandleEvent(wxEvent&, wxEvtHandler*) in /usr/lib/libwx_baseu-2.6.so.0[0xb76e1fc8]
[19] wxEvtHandler::ProcessEvent(wxEvent&) in /usr/lib/libwx_baseu-2.6.so.0[0xb76e219d]
[20] wxEvtHandler::ProcessPendingEvents() in /usr/lib/libwx_baseu-2.6.so.0[0xb76e2803]
[21] wxAppConsole::ProcessPendingEvents() in /usr/lib/libwx_baseu-2.6.so.0[0xb76536f6]
[22] ?? in /usr/lib/libwx_gtk2u_core-2.6.so.0 [0xb784c554]
[23] ?? in /usr/lib/libglib-2.0.so.0 [0xb6f418b1]
[24] g_main_context_dispatch in /usr/lib/libglib-2.0.so.0[0xb6f3f371]
[25] ?? in /usr/lib/libglib-2.0.so.0 [0xb6f425d7]
[26] g_main_loop_run in /usr/lib/libglib-2.0.so.0[0xb6f42b28]
[27] gtk_main in /usr/lib/libgtk-x11-2.0.so.0[0xb7213df9]
[28] wxEventLoop::Run() in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb786586e]
[29] wxAppBase::MainLoop() in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb78f77f8]
[30] wxAppBase::OnRun() in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb78f7912]
[31] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu-2.6.so.0[0xb768951b]
[32] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.6.so.0[0xb76895ee]
[33] CryptoPP::IteratedHashBase2, CryptoPP::HashTransformation>::~IteratedHashBase2() in amule [0x812c58e]
[34] __libc_start_main in /lib/tls/libc.so.6[0xb73e6ed0]
[35] __gxx_personality_v0 in amule[0x807db21]


--------------------------------------------------------------------------------
Przerwane



teraz :)
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: problem z aMule
« Reply #5 on: February 11, 2006, 08:44:58 PM »

wyglada jak problem z wxWidgets.. skad masz amule?

laptopka

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: problem z aMule
« Reply #6 on: February 11, 2006, 09:19:32 PM »

nie wiem zainstalowane przez synaptica, ja sie na tym wogóle nie znam

;>
Logged

deltaHF

  • Evil Admin
  • Former Developer
  • Hero Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 3928
  • .. Legends may sleep, but they never die ..
    • http://www.amule.org
Re: problem z aMule
« Reply #7 on: February 11, 2006, 09:27:31 PM »

sprobuj w konsoli (jako user): mv ~/.aMule ~/.aMule2
w startnij amule jeszcze raz

i sorry za moj trudno do zrozumienia polski  :P