aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Problem z instalacj? wx-gtk2-unicode-2.6.3-rc2_mdk10.1.i586.rpm  (Read 65489 times)

agatka

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2

Na poczatku ostrzegam,ze jestem newbie i prosze, nie smiejcie sie... za bardzo ;)
Mam problem-kiedy probuje zainstalowac wx-gtk2-unicode-2.6.3-rc2_mdk10.1.i586.rpm
wyskakuje mi komunikat:
Quote
Niektore z wybranych pakietów nie moga zostac zainstalowane:
wx-gtk2-unicode-2.6.3-rc2_mdk10.1.i586 (z powodu niesatysfakcjonujacego pakietu devel(libXrender)).
O jaki pakiet tu chodzi?Co mam zrobic,zeby dzialalo? z gory dziekuje za odpowiedz. :)
Logged

wardevil

  • Sr. Member
  • ****
  • Karma: -1
  • Offline Offline
  • Posts: 402
Re: Problem z instalacj? wx-gtk2-unicode-2.6.3-rc2_mdk10.1.i586.rpm
« Reply #1 on: March 22, 2006, 09:25:53 PM »

Well....the thing is...i made those rpms from the config provided by the wxWidgets tarball so you need libxorg-x11-devel...but you can always do rpm -ivh --nodeps wx-gtk2-unicode-2.6.3-rc2_mdk10.1.i586.rpm and then install amule....Meanwhile i will check this....

Sorry but i dont speak polish.....  :P

Cheers.....
Logged
Linux user nº289016 at Linux counter

agatka

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: Problem z instalacj? wx-gtk2-unicode-2.6.3-rc2_mdk10.1.i586.rpm
« Reply #2 on: March 23, 2006, 06:55:33 PM »

Thanks very much, now it works!  :D
But if you don't speak polish, how did you understand my thread?  ;)
Logged

wardevil

  • Sr. Member
  • ****
  • Karma: -1
  • Offline Offline
  • Posts: 402
Re: Problem z instalacj? wx-gtk2-unicode-2.6.3-rc2_mdk10.1.i586.rpm
« Reply #3 on: March 23, 2006, 07:55:30 PM »

Well...a word here(wx-gtk2-unicode-2.6.3-rc2_mdk10.1.i586) and there(devel(libXrender))....   ;)

Cheers....
Logged
Linux user nº289016 at Linux counter