aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Pages: [1] 2 3 ... 10
 1 
 on: March 21, 2017, 03:46:55 PM 
Started by duns - Last post by duns
Su PclinuxOs KDE 5 la nuova versione di aMule, quando lavora (quando dovrebbe scaricare) freezes, manda in blocco il sistema: si può solo fare un reset.

 2 
 on: March 19, 2017, 05:45:49 PM 
Started by wolomike80 - Last post by wolomike80
Hello everyone..  im new here

 3 
 on: March 16, 2017, 04:10:52 PM 
Started by alvarorincon2005 - Last post by NovHak
Sorry for the late reply ! I see a potential reason why it doesn't work. Is there only one router between you and your ISP, or is there another one, such as your modem acting as a router ?

Maybe the problem is you disabled everything in the Windows firewall, since (unless the firewall itself is disabled), some things have to be enabled to be authorised...

If nothing else works maybe we can agree on a rendez-vous time so that I can try to access your computer by means of the MS remote assistance, or the Quick Assist feature in case it exists on Win7.

 4 
 on: March 12, 2017, 11:11:29 PM 
Started by Piraya - Last post by Piraya
I am running Ubuntu, Peppermint 7.
Amule kept crashing consistently until I removed the latest ipfilter from eMule Security -
http://www.emule-security.org/news.php
Once the URL was removed from Preferences > Security, aMule has been stable.
But - now I don't have an ipfilter.

I suppose I can live without it, but it's like going commando again.

 5 
 on: March 11, 2017, 10:58:23 PM 
Started by alvarorincon2005 - Last post by alvarorincon2005
You should authorise aMule to get incoming connections in the Windows firewall, did you do that ?

i disabled every thing in the windows firewall at the control panel but it was an act of doing a job without any real knowledge of what i did, may be i did something wrong in there

 6 
 on: March 11, 2017, 04:50:00 PM 
Started by zorg - Last post by zorg
Hi all, I'm sorry for my English in advance.
I use amule (aMule 2.3.2) on a little pc with 2GBs of ram:
Uname -a returns:
        Linux xxxxxxx-xx 4.9.13-1-MANJARO #1 SMP PREEMPT xxxxxxxxxxxxx UTC 2017 i686 GNU/Linux
I use only kadmelia with some little differences from default settings (I posted the config file also).
Amule crashes continuosly and randomly after few seconds, minutes or hours when connected to kadmelia.
I uploaded two backtraces and I hope they help you to find bugs.
Thank you very much.

 7 
 on: March 11, 2017, 11:11:58 AM 
Started by alvarorincon2005 - Last post by NovHak
You should authorise aMule to get incoming connections in the Windows firewall, did you do that ?

 8 
 on: March 11, 2017, 03:01:39 AM 
Started by alvarorincon2005 - Last post by alvarorincon2005
I guess you have a Window like the one attached here, except in another language I suppose. The IP required is your computer's LAN IP. It's likely something beginning with "192.168", or maybe "172.16", "172.17"..."172.31", or "10".

Concerning the port numbers, you should put the port numbers as per aMule's configuration, like I said in my previous post. You should put the same numbers in external port and internal port. Don't forget to put the correct protocol (TCP or UDP) ! The first (and main) port is TCP, others are UDP.

i did all taht and i keep opn having low id and firewalled

 9 
 on: March 09, 2017, 06:10:22 PM 
Started by alvarorincon2005 - Last post by NovHak
I guess you have a Window like the one attached here, except in another language I suppose. The IP required is your computer's LAN IP. It's likely something beginning with "192.168", or maybe "172.16", "172.17"..."172.31", or "10".

Concerning the port numbers, you should put the port numbers as per aMule's configuration, like I said in my previous post. You should put the same numbers in external port and internal port. Don't forget to put the correct protocol (TCP or UDP) ! The first (and main) port is TCP, others are UDP.

 10 
 on: March 09, 2017, 12:30:00 PM 
Started by alvarorincon2005 - Last post by alvarorincon2005
It's likely that your router has UPnP IGD support. Despite aMule not having UPnP support it's possible to perform UPnP requests manually to establish port redirection. If you don't know much about your router, it may be the simplest thing to do.

Open the Windows file manager and click "Network" in the left panel. If your router has UPnP IGD activated and your network is configured to Private, you should see your router here. Right-click it and choose Properties. Then in the General tab (likely already selected), click Parameters. There you will be able to add/modify/delete port redirections. Note however, that each time the router is rebooted the port redirection will have to be reconfigured manually again.

Of course it would be better to configure the router to forward the ports permanently. I don't know your router but there should be a "Forwarding" or "PAT" section somewhere where you can configure this. If you want to know which ports to forward, you should check your aMule connection preferences. There are 3 ports to forward (at most) :

- Standard TCP Port (always necessary)
- UDP port for server requests (TCP+3)
- Extended UDP port (Kad / global search)

The ports numbers should be next to their descriptions.

the tab in windows asks for an ip direction what should i put in there?

Pages: [1] 2 3 ... 10