aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Problema installazione versione del 28/11  (Read 2590 times)

jimthelizard

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 2
Problema installazione versione del 28/11
« on: November 28, 2007, 04:16:45 PM »

Buonasera a tutti.
Non riesco ad installare la vers. del 28/11 (rimango alla 25/11) in quanto mi ritorna questo errore :

./Scanner.l: In function ‘void LexFree()’:
./Scanner.l:191: error: ‘yylex_destroy’ was not declared in this scope
Scanner.cpp: At global scope:
Scanner.cpp:1676: warning: ‘void yy_fatal_error(const char*)’ defined but not used
make[2]: *** [libmuleappcore_a-Scanner.o] Error 1
make[2]: Leaving directory `/home/pippo/amule-cvs/src'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/home/pippo/amule-cvs/src'
make: *** [install-recursive] Error 1
pippo@pippo-desktop:~/amule-cvs$

A cosa può essere dovuto?
Grazie infinite a tutti.
Buon pomeriggio.
Logged

minage

  • Full Member
  • ***
  • Karma: 1
  • Offline Offline
  • Posts: 117
Re: Problema installazione versione del 28/11
« Reply #1 on: December 01, 2007, 06:47:22 PM »

sembra lo stesso errore che avevo io con le cvs, però a me praticamente tutte le versioni di novembre non vanno.
che versione di flexx hai?
io avevo la 2.5.4 (mi sembra) e aggiornando alla 2.5.33 è andato tutto perfettamente.
Logged